Jump to content
IGNORED

MCM issues.


Tyrrah

Recommended Posts

Hey all! I recently went on a mod spree and I downloaded a mod in particular that I'd love to try out (Sanguine's Debauchery). Problem is, I can't seem to start it up on the MCM. I've searched for hours on what I can do and have tried many different things but can't seem to find a reply that works? Anyone got anything for it? (Note: All the mods required for it are working to my knowledge, SKSE, SkyUI and FNIS all work fine. I just can't seem to get this mod started on the MCM. )

 

Thanks!

Ty

Link to comment

I have done some waiting around for a few minutes but perhaps I could try again. I'll give it a shot, thanks! And if the console command is the one that I'm thinking of, I've already tried that too and nothing new came of it.

Link to comment

It also requires Zaz mods as well if I remember correctly. And there are prerequisites to meet before it really begins as well, although it should still show in the MCM. Remember, too, that most mods take a while to initialize and show in the menu, and SD takes longer than most. So if you've added several that all use MCM then it may take a long while before SD shows up.

Link to comment

Thanks for the quick responses everyone! I hopped back on and did some waiting around and even tried to do a quest yet no luck. I tried the save and reload thing, too. Perhaps I should just leave it on for a bit and go do something else. Oh! I do have the Zaz mods too and I noticed some of the animations in-game (the bindings changing from front to back, for example) so I'm thinking the Zaz side of the required mods is doing okay.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...