Jump to content
IGNORED

FNV: Does anyone know how to fix mouse lag?


Wadarkhu

Recommended Posts

Since google proved of little help, I decided to ask my favvy forum! :D

 

So, does anyone know how to fix the mouse lag? :@

  • I've tried turning off mouse-acceleration. Mouse lag was still there.
     
  • I've tried turning on iFPSClamp, on several different values. Mouse lag was still there.
     
  • I've tried turning off vsync. Mouse lag was removed, but since you need vsync to prevent screen tearing, that's not an option.

RAWRG GAMEBRO I HATE U SO MUCH :heart:

Link to comment

What do you mean mouse lag ?? Vsync is not really needed, it will slow your game down significantly. Also the game will never play as fast as your pc can handle because vsync is slowing it down.

 

Can you show how the mouse lag shows in game ?? I never seen this in new vegas only in skyrim. But that was because bethesda screwed up with the UI

Link to comment

Without Vsync I get very noticeable screen tearing in the start cinematic, also in-game if I turn fast enough.

 

Mouse lag is basically this: You turn your mouse in real life, you stop turning it, and 0.2 seconds later in-game the cursor reaches its destination and stops moving. Cursor is lagging behind.

 

It's a very common issue, didn't have it in Skyrim but I did have it in Oblivion and Fallout 3. In Oblivion and Fallout 3 I think I fixed it by not having Vsync on, but in F:NV the screen tearing is very noticeable in the cinematic.

Link to comment

Maybe I missed it, but is your mouse lag issue an in-game problem? So in other words, you don't experience it anywhere else but in the game? If that's the case, then I think you might have a mod issue. I don't know if it's the same for Fallout, but Oblivion has 2GB RAM limitation, so if there's a mod that maxes that out you'd notice some strange things, like mouse lag, freezes, and occasionally crashes. And yes, because of such limitation, it doesn't matter if you have the best computer in the world; you'll still feel it. I don't know if Fallout has a 4GB patch like Oblivion does, but it's worth looking into. Otherwise, it could really be a mod that's causing it. I'm assuming you never experienced this problem before, and based on what you've posted so far, this issue seems to be isolated to just the game itself.

Link to comment

Umm, yeah I've heard of the 2GB limit in Oblivion, didn't have the problem myself, and doubt it's the case now. I'll see if I can find anything about it.

 

I've had this exact same problem with Oblivion and Fallout 3, disabling Vsync solves it, but in F:NV disabling Vsync causes screen tearing.

 

I've no mods yet.

 

EDIT: Oh what the hell now. For comparisons sake, I opened my age old Fallout 3 which to my unseemly delight readily started with no issues. Proceeded to gameplay and noticed VSYNC IS ON and MOUSE LAG IS THERE. Considering it's not Steam and I haven't touched it since playthrough this would imply I've beat the game with the same mouselag I now dislike. :huh:

 

Maybe the whole mouse-acceleration thing made me sensitive to it? It does however reduce accuracy by a ton, but it's no multiplayer so... I don't know, gotta think on this.

 

Thanks for all the replies tho. Do keep 'em coming incase you figure out anything new. :D

Link to comment

I recommend grabbing the 4GB patch: http://nvse.silverlock.org/ scroll down to near the bottom for the alternate loader. (note: requires of course using NVSE!).

 

Grab OSR for NV: http://www.newvegasnexus.com/downloads/file.php?id=34832

 

Also this was ripped from the comments section of a mod at the nexus (link: http://www.newvegasnexus.com/downloads/file.php?id=34690 ). I don't know how trust worthy it is but as long as you make a backup no worries.

 

 

 

I just got the game today, and immediately after I started playing (didn't even leave the first room) this **** annoyed me so much that I just couldn't handle it. I had to find a fix.

 

This thing didn't work for me in the latest patch, this however, did:

 

*** A fix has been found, you must manually disable vsync (forced on by default now) and you must also copy the acceleration disabling settings to the default ini file in the main directory. Instructions:

 

go to your Fallout_default.ini file in your steam new vegas folder, and put

 

fForegroundMouseAccelBase=0

fForegroundMouseAccelTop=0

fForegroundMouseBase=0

fForegroundMouseMult=0

 

under your controls, and then search for

 

iPresentInterval

 

and change it from 1 to 0. ***

 

Found it over at Bethsoft. Works like a charm.

 

Fight the console heritage brothers and sisters!

 

Adrius out.

 

 

 

Link to comment

Yeah, that's how I got rid of Vsync and mouse acceleration.

 

I don't know if I should take the alternate loader for 4GB if I'm not having the problem... What was the problem again? @_@

 

Was thinking along the same lines with OSR, especially since the author says it's gonna crash your game in a few hours, but the comments are so praising I might just have to get it and see if there's a change. :P

 

Thanks for the links.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...