Jump to content
IGNORED

Struggling to install Sex labs


Recommended Posts

Hi,

 

So the mods i have installed currently are:

SKSE64

XP32 Maximum Skeleton special extended

Fores New idles in Skyrim SE - FNIS SE - FNIS Behaviour SE 7_6

Fores New idles in Skyrim SE - FNIS SE - FNIS Creature pack 7.6

SkyUI_5_2_SE

RaceMenu - RaceMenu Special Edition v0-4-12

NetImmerse Override v3-4-4

SexLabFramework_v162_FULL.7z

 

I have Skyrim SE on steam

 

i get these two warning in FNIS:

>>Warning: \character\behaviors\FNIS_SexLab_Behavior.hkx not Skyrim SE compatible<<

>>Warning: \character\behaviors\FNIS_SexLabCreature_Behavior.hkx not Skyrim SE compatible<<

 

as far as im aware.. all mods i installed are SE mods

when i search for both files it takes me to "G:\Vortex Mods\skyrimse\SexLabFramework_v162_FULL\meshes\actors\character\behaviors"

 

this is the reading from FNIS:

Quote

 

FNIS Behavior V7.6   20/03/2020 23:33:23
Skyrim SE 64bit: 1.5.97.0 - G:\SteamLibrary\steamapps\common\Skyrim Special Edition\ (Steam)

Skeleton(hkx) female: XPMS2HDT (126 bones)   male: XPMS2HDT (126 bones)
Patch: "SKELETON Arm Fix"  

Reading FNISBase V7.6 ... 
Reading FNISCreatureVersion V7.0 ... 
>>Warning: \character\behaviors\FNIS_SexLab_Behavior.hkx not Skyrim SE compatible<<
Reading SexLab V1.62 ... 
>>Warning: \character\behaviors\FNIS_SexLabCreature_Behavior.hkx not Skyrim SE compatible<<
Reading SexLabCreature V1.61 ... 
Reading XPMSE V7.2 ... 

All Anim Lists scanned. Generating Behavior Files...
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164

Create Creature Behaviors ...
Reading SexLabCreature V1.62 ...

 1367 animations for 5 mods successfully included (character).

 322 animations for 1 mods and 18 creatures successfully included..
 2 Warning(s).

 

 

Can someone help me out? 

I'm a beginner at this and im pulling my hair out because i have no clue what it could be.. because its telling me it isnt SE compatible.. but i downloaded an SE mod. What gives?

 

Context: Im looking at installing the SLDefeat mod - so any further advice/assistance would be grateful - thank you

 

Link to comment

You posted this in a non-SE forum section, so it's totally normal for you to mix LE and SE mods.

 

1 hour ago, lilalmond said:

SexLabFramework_v162_FULL.7z

 Sexlab for SE is 163 beta 8, not 162. So the FNIS warnings are accurate. Remove that version and get the one for SE (check the forum sections linked below).

 

1 hour ago, lilalmond said:

RaceMenu - RaceMenu Special Edition v0-4-12

NetImmerse Override v3-4-4

NetImmerse Override is already contained in Racemenu. The version you have is problably a LE one too, so it's not needed and most likely won't work at all. Remove it and leave just Racemenu.

 

To get mods for SE check these forum sections

You'll see some pinned threads there, the Sexlab Framework for SE is pinned in the first link above. The second link is the "general" SE forum section, there you'll see other pinned threads. I recommend you to check the Conversion tracking thread, as it has links and info about all the available mods for SE in one place.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...