Jump to content
IGNORED

WW Glitch, cant do anything with it installed


Recommended Posts

I recently posted this in a reddit sub and was told I should try here. 

I recently started getting into mods and like them a lot, I have the basemental drugs mod and a bunch of tattoo/piercing/clothes mods but everything was working just fine before and after I tried WW. I recently tried wicked whims and it told me that there was a “fatal error” where I had two files of it installed and they had to be removed to work. Sure enough the game started glitching soon after where I couldn’t do anything at all and anywhere/anything that I touched just gave the wicked whims option and if you clicked on it, it just said “settings.” WW at first seemed to work since it showed the menu and options, it only started glitching after my sims decided to have sex on their own. So I removed wicked whims, pulled sims back up and everything was working again. So I tried reinstalling it and the same problem occurred (btw its not in a folder, its directly in "mods"). I tried this a couple times. I also turned the script mods option off and back on. Without it installed, everything works completely fine. I read that to make it work you should remove all mods and then reinstall it. I did this and tried opening it in a new game. At first it seemed to work but then as soon as my two test sims had sex, it glitched out again. I'm pretty frustrated because I have no clue what I did wrong and how to fix this. Any help would be appreciated! 

I also screenrecorded it: https://imgur.com/a/oV5rS3S

Link to comment

You need to put your 2 WW files into a folder named Wicked.

This folder should be inside your Mods folder of course.

You can also put your animations into the same location just for simplicity. 

 

You have to be absolutely sure you don't have another folder with these same duplicate files in it because that can cause this same problem.

 

Be sure to delete your localthumbcache.package in your TS4 folder whenever you add, remove, or update mods/game.

 

If you interrupt sims when they are busy it may cause errors.

 

Did you try any other beds of furniture yet?

 

There is also a Wicked log file in your TS4 folder you can open and read.

Scroll down a bit to find an area about duplicate files, it should be zero.

If not, it will list the duplicate files.

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...