Jump to content

OMG Solitude is disappearing


Recommended Posts

I don't know when this happened but at some point most of Solitude has disappeared. I have been to Solitude. Witnessed the execution. Walked around. Spoke to the General and other people. Left solitude and didn't go back for a very long time.


Recently I went back but when I tried to enter the city I got CTD.

I get CTD whenever I try to enter Solitude from the front gate or the alternate entrance. If I use COC to go to the Blue Palace I am able to exit from the palace and walk around outside. I can walk down the street toward the Bard's College but get CTD before I actually get to the college. I can open the map and see that most of it is blank as if I haven't explored the city at all.


I am able to use COC command to get to all of the buildings and shops.


I'm guessing that somehow a map file of some kind got corrupted or broken or erased or something. I don't know how to fix this.


Can anyone suggest a solution that doesn't involve re-installing the whole game? I suppose I could re-installing and then hope my save files still work.

Link to comment

Try deactivating all of your mods and see whether you still get CTDs in Solitude. If you don't, activate several mods at a time and try to pinpoint which one is causing the crashes.


Have you created your own mod recently and have that esp/esm file activated? If so, there's a chance you might have accidentally edited the Solitude or Tamriel world space. Try deactivating any mods you have created.


You could also use Wryebash to easily check whether a mod is missing a master. A missing master almost always causes CTDs.

Link to comment

I dont see why you would reinstall the whole game this is most probably a mod problem .

But if you cant find another way I dont think you will have a problem with the saves or even the mods ,


However if your mods arent causing this follow one of the below


if you have a retail or other version of skyrim (excluding steam) you should be able to install to a different folder and just add the meshes , textures bsa's to you skyrim directory .


If you have steam just delete the two files I mentioned above and then go to your steam library find skyrim and verify integrity of game cache , wait for it to re-download the files and you are done.

Link to comment

I went to the Skyrim loader screen and went to Data Files and deselected all the mods. I started the game and loaded the save file. I got a message that some content was missing. I assume this is because the mods were not loaded. Then I went to Solitude and got the exact same behavior as before.


CTD when entering the city.

Can use COC to get to Blue Palace and can exit and can walk down the street and then CTD.


So I guess my next step is to install Skyrim from the disc into a different directory. Exactly which meshes and textures am I looking for that create Solitude? :huh:


Also I don't know anything at all about Wyrebash. Should I take the time to learn what it is and how to use it?

Link to comment

Before reinstalling everything, try verifying your cache through steam (even if you have the retail version, it is "steam powered" and you should have steam installed). If something is missing from the main skyrim, it will redownload that part. In steam, right-click on skyrim, select properties, go to the Local Files tab, then select the Verify Integrity... button. depending on what it needs to download, it may only take a few minutes. Hopefully that will help. Once done, try your test again and see if that helped.

Link to comment

I used Steam to verify integrity. It said that there were two files missing and it was going to replace them. I don't know if it actually did or not because there was no message to say "Two file successfully replaced" or something like that. However going back into Solitude I still get CTD.


So it sounds like my choices are:

A) Install Steam to a different folder and copy the meshes and textures for Solitude into the original folder. (How do I know which files are the ones used to create Solitude?)


B) Or use Wyrebash to check whether a mod is missing a master. (Is Wryebash hard to install? Is it hard to learn to use it?)


BTW I really do appreciate the help you guys have been offering. It's reassuring to know there are still friendly strangers in the world.

Link to comment

Are 100% sure that you deselected all of your mods because they might be conflicting with each other .

If you did then follow the below


Go to your skyrim data folder , where all the esp's are ,and delete Textures.bsa and Meshes.bsa then verify your cache ,it will take some time .

Link to comment

Veta, I finally got a chance to try out your advice.


1) I deleted "Skyrim - Textures.bsa" and "Skyrim - Meshes.bsa".

2) I told Steam to verified the cache.

3) It redownloaded the 2 files.

4) I deselected all my mods (35 of them) on the load screen.

5) I started the game and went to Solitude.

6) CTD when entering the gates.


I dunno what I've done but apparently I've completely broken Solitude.

Link to comment

You guys are so much help. And generous with your advice too.


Okay so I started a new character with no mods enabled.

Waited through the execution scene.

Waited until the player gets his hand untied.

Save the game.

Then used COC to get to Solitude.

It works. Everything is there. I was able to witness the other execution that takes place in Solitude.


So then I quit the game.

Re-enabled all the mods that I'm still using.

(NOTE: There were some that I tried and didn't like so did not re-enable those. In my original game, the one that's broken, those mods are still enabled.)

I loaded the new save file.

Used COC to get to Solitude.

It still works. No CTD.


I assume that means the problem is in one of those mods I did not re-enable.


Just to be sure I then loaded my original save file with just the working mods and tried to enter Solitude.

And got CTD.

I assume that means my original save file is not fixable.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use