Jump to content

Puppeteer FNIS etc Menu window overlapping with monitor


Recommended Posts

I'm having a problem with the FNIS/Puppeterr menus, they overlap with my monitor to the point where the first entry is literally outside my monitor. And for whatever reason Win7 doesn't want me to use TAB to get through the anims, (XP wasn't so douchy :dodgy:).


Would it be possible to make the menus a tad smaller? I can't acces the first animation in like 90% of all menus, it's a real nuisance.


Screenshot attached.


Link to comment

From the Puppeteer description:


The menu is by default in wide mode' date=' for users with screen 16:9 or 16:10. If you have smaller screen (4:3 or 5:4), select Misc->Screen to select narrow menu mode. To set it back to wide, select it again



Okay, i feel really stupid now.


Guess i should read more then just requirements. :dodgy:


Thank your for saving me from my own stupidity. :D

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use