Jump to content

Some meshes don't load


Recommended Posts

First, i've found a workaround (at least for some, didn't test everything yet) so it's not that urgent anymore, but i'd really like to understand why this workaround works and why it doesn't without.


The problem was that some devices from DDx are invisible, but it's not bodyslide failing or using that wrong, (some of) the missing meshes are those that usually aren't touched by bodyslide at all. Especially hoods, blindfolds, gags... didn't try all items, but some work while others don't. Some boots were missing too, though.

Out of desperation i've tried something that seems to work, but it doesn't make any sense to me. I've created a new mod (folder) in MO and copied the mesh folder from DDx into that new mod. The folder structure is exactly the same, no change at all, but checking this new mod and everything is there, deactivating it and some things are invisible.


The two things i've changed since the last time DD dev version was working fine: Installing Skyrim on an external HDD with much more space and windows (10) update. The new Skyrim installation seems to work fine in general, scripts and everything works fine, textures load without any problems and it's exactly the same with minimum setup to run DD, so i doubt it's a performance problem. Although it works now... if anybody has any ideas why that happened i'd be grateful for input, because something with either my understanding how Skyrim modding works or something with my setup is quite weird.

I could totally imagine i've done something wrong when installing Skyrim on the new hdd and setting up MO, but then i'd expect some... more serious problems than missing meshes only, especially since several of them work fine. I also get all the according effects, darker for blindfold, mouth open for gags, just that the items remain invisible. 


My races for testing/playing were breton and nord, nothing unusual here... i've thought about device hider too but there seems nothing wrong (but no expert at all here), and it doesn't make sense to me that it works with meshes in another mod and it shouldn't make the head invisible for hoods.


My currently best guess is that win10 or maybe MO has either problems to load from external hdds or from hdds with 4TB+, but even then i'd rather expect textures missing than meshes. Any experience on that?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...