Jump to content

Three Problems: Animations, Being Female and Bleedout


Recommended Posts

I'm not really sure where to post this, so forgive me if this is in the wrong spot.

 

I recently reinstalled Skyrim with a bunch of mods. Took my time making sure compatibility issues and load order of install(using NMM) was done properly. Pretty much avoided all gameplay changes except for a few like (Ineed, Frostfall, Better Vampires, Werewolf Mastery/Moonlight Tales, Sexlab, equipping overhaul, I can give a full load if needed)

 

Anyways to make a long story short(er), my first attempt to start is perfect, no issues, all mods function basically perfectly(Only bleedout mods don't work, but that's a long standing issue.) I adventure around for awhile, get defeated(Defeat Mod), captured by slavers and auctioned (Simpleslavery) to Whiterun(Slaverun Reloaded.) I start to proceed through the quests get to the point where I am punished in the dungeon, at which point the game seems to break.

 

1) Animations - After I exit the dungeon, the game only seems to every play a single animation of SLAL leto doggy style, despite all animations still being tagged as available. I tried rebuilding the animation list and resetting sexlab, etc. It still only plays the same animation, despite saying it will play other animations.

 

2) beeingfemale - At the same time(IE when I exited the dungeon) being female broke as well. Before that point, I would get an indicator saying '[NPC Name] came inside of you' for my female character. I could then go into the stats section of being female where sperm was recorded and verify that fact. After I exited the dungeon, I no longer receive this message, and being female no longer lists the sperm under information. Restarting the mod did not help. Restarting with a new character, did not help either, it seems to be broken permanently. That being said, if I play as a male character, it will display the message 'you came inside [NPC Name].' It seems very odd that it is broken only for a female character.

 

3) Bleedout - This is actually a long standing problem, that honestly I have no clue about. I was hoping that it would have disappeared from the last time I played skyrim(several years ago,) but alas it's still there. My main character can not be made essential, no matter what. I have all the required mods listed, eg SKSE. And several years ago I tested this without any other mods installed except base files, required files and DAYMOYL, so there was no chance of an overlap. I didn't install DAYMOYL this time but I tried turning bleedout on in the sexlab Defeat mod, but the same thing happens, I straight up just die. My player character can not be made essential so the mod can't seem to function properly. This is an issue that has followed across network drives, across upgrades of windows(upgraded from 7 to 10,) across upgrades of hardware, installs of skyrim(I wiped all the data from skyrim, preferences, etc, the entire folder.) Any help would be appreciated. From what I remember of two years ago, it used to work perfectly, then I suffered a BSOD and from that point on, the function no longer works. Very, very strange.

 

If anyone can help, I would be mucho appretiato.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...