Jump to content

Animal Animations not Working Correctly


Recommended Posts

Whenever I try to start the animations for anything, only the player character seems to be doing the animations. 

 

For example, whenever I did player on dog, the player character went through the animations, but the dog either stood still or laid down. 

Another example, whenever I did horse on horse, the two horses would glitch and then occupy the same play space, but would either face opposite of each other or would face the same direction and would appear at times like one horse had two heads. 

 

I've had this problem a couple of times and have reinstalled everything each time and have even reinstalled Skyrim a few times as well. 

 

When I use the generator FNIS for users, it tells me that I don't have a creature pack installed, but I do.

Link to comment

 

When I use the generator FNIS for users, it tells me that I don't have a creature pack installed, but I do.

 

But you don't.  If FNIS says you don't, then you don't - either its installed incorrectly or not at all.  Are you using NMM or MO?  If using MO, make sure you install and run FNIS through MO (look at the STEP link in my sig).  Also, post the Generator result - someone may see something you missed (right-click in the results area, select all, copy, then paste into a post).

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...