Jump to content

A single face of my body replacer mesh is missing in-game


titchoff

Recommended Posts

Has anyone had a problem where individual mesh faces don't show up in-game?

 

I've just replaced my ageing PC (Windows 7 and a GeForce 480) with an all new one (Windows 10 and a Geforce 1080) and I'm reinstalling Skyrim to start a new game. I've just noticed my female body replacer mesh (Krista's old LB v2.1) has a hole in it in the lower right leg. The hole is where a single mesh face isn't showing up in-game. I've never seen this srt of thing before This did not happen on my old previous set-up.

 

post-141103-0-74732200-1468152088_thumb.jpg

 

I'm using the same body replacer mod as before (the same mod files that I'd used from the old PC). I've turned off all mods except the body replacer and the problem persists.

 

I'm self taught in modding skyrim so I'm no expert, but I've checked the mesh in blender 2.49b and the face is there:

 

post-141103-0-50449800-1468152712_thumb.jpg

 

I've checked the mesh in Outfit Studio v3.6 and the face is there as well.

 

post-141103-0-47689600-1468152909_thumb.jpg

 

I've done this for both the 1.nif and 0.nif files and they both look fine. The missing face only seems to show up in-game.

 

Anyone have a clue?

 

Thanks

 

 

Link to comment

I've looked at the group selections in blender 2.49b and it shows up in the "R Calf" slot. I thought maybe the normals were messed up, but they display ok too. I've tried turning the "doube-sided" setting in the nif file shader flags 2, but that did nothing. This is the same file as was on my old PC, something about the new set-up is effecting it. Could there be a limit on the number of poly's for a given mesh that has changed somehow?

 

 

SOLVED: No idea why this has happened. I rebuilt the body replacer nif files in blender 2.49b and they seem to work fine. Maybe its a newer version of Python/PyFFI or something.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...