Jump to content

Technical issue with player Animations only.


Recommended Posts

So before I list what my problem is I want to make clear, I have all the current versions of all the requirements necessary for this, and they're all installed correctly. I've been through all the basic tutorials I could find on installation, and fixing animation problems etc. But I still seem to get this glitch regardless.

 

The issue I'm having is that my characters stands completely still when the animations begin. Every NPC works perfectly fine, but for whatever reason my character stands still. I've spent the last 6 hours trying to fix this. After stripping when the animation begins the screen shifts into a semi-first person view. What I mean by that is I'm seeing partially through my own head, my characters mouth, and eye sockets are clearly visible. When I use the WSAD keys to move around my character is stuck. However the NPC is animated, when the animation is finished, both my character, and the NPC collapse to the floor, a brief red triangle appears for no more than a second. Then we stand up and are done. I've tried reinstalling all the mods, only using the basic framework/animations (note aside from a few sexout mods all I've got are character designs, and a set of armor, and two weapon mods), creating new characters, etc. etc. etc.

 

I would really appreciate the help fixing this, thanks!

Link to comment

So before I list what my problem is I want to make clear, I have all the current versions of all the requirements necessary for this, and they're all installed correctly. I've been through all the basic tutorials I could find on installation, and fixing animation problems etc. But I still seem to get this glitch regardless.

 

The issue I'm having is that my characters stands completely still when the animations begin. Every NPC works perfectly fine, but for whatever reason my character stands still. I've spent the last 6 hours trying to fix this. After stripping when the animation begins the screen shifts into a semi-first person view. What I mean by that is I'm seeing partially through my own head, my characters mouth, and eye sockets are clearly visible. When I use the WSAD keys to move around my character is stuck. However the NPC is animated, when the animation is finished, both my character, and the NPC collapse to the floor, a brief red triangle appears for no more than a second. Then we stand up and are done. I've tried reinstalling all the mods, only using the basic framework/animations (note aside from a few sexout mods all I've got are character designs, and a set of armor, and two weapon mods), creating new characters, etc. etc. etc.

 

I would really appreciate the help fixing this, thanks!

 

Odd, if it was the npc's and you I would say its a skeleton problem.  But seeing as its only your PC I am not sure.   Post your Load Order and if you can post a debug file for us from when your character is supposed to be starting one of the animations.

Link to comment

 

So before I list what my problem is I want to make clear, I have all the current versions of all the requirements necessary for this, and they're all installed correctly. I've been through all the basic tutorials I could find on installation, and fixing animation problems etc. But I still seem to get this glitch regardless.

 

The issue I'm having is that my characters stands completely still when the animations begin. Every NPC works perfectly fine, but for whatever reason my character stands still. I've spent the last 6 hours trying to fix this. After stripping when the animation begins the screen shifts into a semi-first person view. What I mean by that is I'm seeing partially through my own head, my characters mouth, and eye sockets are clearly visible. When I use the WSAD keys to move around my character is stuck. However the NPC is animated, when the animation is finished, both my character, and the NPC collapse to the floor, a brief red triangle appears for no more than a second. Then we stand up and are done. I've tried reinstalling all the mods, only using the basic framework/animations (note aside from a few sexout mods all I've got are character designs, and a set of armor, and two weapon mods), creating new characters, etc. etc. etc.

 

I would really appreciate the help fixing this, thanks!

 

Odd, if it was the npc's and you I would say its a skeleton problem.  But seeing as its only your PC I am not sure.   Post your Load Order and if you can post a debug file for us from when your character is supposed to be starting one of the animations.

 

I fixed the issue by uninstalling my game, and reinstalling everything :P

Link to comment
  • 1 month later...

I have the same problem. I am trying to figure which mod is causing this issue. Here is my LO if it can help to ring a bell to someone.

 

  UPDATE : it seem that its related to my save game. When I try a new game or load a previous save, it works. Is there a save game cleaner such the one for Skyrim available for FNV?
Link to comment

 

I have the same problem. I am trying to figure which mod is causing this issue. Here is my LO if it can help to ring a bell to someone.

 

  UPDATE : it seem that its related to my save game. When I try a new game or load a previous save, it works. Is there a save game cleaner such the one for Skyrim available for FNV?

 

You mean something like this?

 

http://www.nexusmods.com/newvegas/mods/49396/?

 

 

Or you could try this http://www.loverslab.com/topic/38481-virgingirl-again-02.

 

It should remove all Token that are stuck on your char.

Link to comment

 

 

I have the same problem. I am trying to figure which mod is causing this issue. Here is my LO if it can help to ring a bell to someone.

 

  UPDATE : it seem that its related to my save game. When I try a new game or load a previous save, it works. Is there a save game cleaner such the one for Skyrim available for FNV?

 

You mean something like this?

 

http://www.nexusmods.com/newvegas/mods/49396/?

 

 

Or you could try this http://www.loverslab.com/topic/38481-virgingirl-again-02.

 

It should remove all Token that are stuck on your char.

 

 

Not really, something like this : http://www.nexusmods.com/skyrim/mods/52363/?

 

The one you have linked only remove all REFR.

 

Anyway I have been trying a few things and it appear that the standing animation bug is random. I just can't figure out why tho. I have 138 plugins and no poses pluggins... Althought, I have Beahavior idle which might be the cause... idk

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...