Jump to content

SMIM won't be removed no matter what.


Recommended Posts

Did everything, tried everything I knew, uninstalled my copy of Skyrim, installed it again, uninstalled NMM and downloaded/installed it again, the stupid mod with the name "Static Mesh Improvement" just won't go away. I uninstalled it, try to delete it, it goes up to 46% then it freezes. NO matter how long I leave it or what I do, the whole computer freezes at that point and I have to do a restart. I restarted my computer today at least 26 times, I mean, what the hell. Please, anyone with a solid solution on how to remove that thing? It won't go away. It's the only mod left to be removed and it won't be removed. 

Link to comment

I don't really think that taking ownership on something I already do have ownership will help a lot in this case, but I'll definitely try it, in the meantime, please, I want a solid solution to remove completely that mod so I can make a clear unistall/install of Skyrim again. 

Link to comment

if you can't delete the file some program or OS itself took the ownership and "lock it". I had a similar problem until I installed this one. After pressing take ownership I could delete the file with no problem. that's why I suggested that program.

Link to comment

did you try a checkdisk? a computer freeze seems either an hardware problem or an antivirus one.

OS locked files won't freeze pc (I had some too and couldn t even take ownership i had to install a program for that....) just stop the process.

 

Try adding that folder to antivirus exceptions...

If that doesn t work there are advanced tools (included in win10 i guess) that tells you wich service keeps wich file locked.

 

P.S. last but not least there are programs to purge locked files but they are quite dungerous.... :/

Link to comment

I'm running windows 7, it's literally the first time in my whole life NMM behaves like shit on me, and computer works 100% so far, it only freezes/slows completely when I try to remove that certain mod from NMM, uninstalling and installing NMM clearly won't fix the issue, it will bring the list with that mod again. I'm out of ideas, it's not a hardware issue, I'm sure about that. It's something else, something else and I can't think clearly because it's the first time this happening and I'm really mad at this moment. It doesn't make any sense. 

Link to comment

1. I tried deleting it via NMM itself, doesn't work. It lags and freezes my system and I must shut it down. 
2. I tried to uninstall the NMM and installed it again, it shows up on the list. 
3. The item can be enabled/disabled normally. But If I try to completely remove all these happens - see number 1 - 

4. I uninstalled completely Skyrim/NMM many times today, in fact, I've spent like all the day until now, trying to solve this stupid issue and I AM 100% MAD. 

Please, help me. 

Link to comment

Guys, I know I'm being impatient, and I know it's not OK to type so fast, but it's really important to me to find a solution, this nice place is literally full with at least 200-300 people? Maybe more? There's no way at least only one that this thing happened to him/her and haven't found a solution. I can't think of any other way, so please, help me. Please.

Link to comment

++++UPDATE+++++ 

For every person who is in the same position I was, I finally found the problem. When you remove Skyrim and NMM, install them again, NMM should tell you in the installation the right path to where the mods are saved when you run them. In my case, they were in this path " C:/Games/Nexus Mod Manager/Mods/etc etc. Just DELETE the folder with the name "Mods" and you should be done with it. Press Ok with the installation, Finish, and then press No to start up the NMM and you alone choose whatever you want to do with them. It was THAT simple and I lost all day and my mind to actually find it. Please, forward this message/post to every technical issues with similar problem, I would be so happy If I can help at least one person. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...