Jump to content

pipboy missing


oldbloke55

Recommended Posts

when I press tab to view my inventory or M or J to view the map or my quests all I see is this

 

attachicon.gifScreenShot0.png

 

 

where has my pipboy gone?  has anyone seen anything like this before?

 

Verify the Cache of the game through Steam

Check the mods you downloaded to see if there is something suppose to change this.

If all else fails go back to previous saves to see if it reappears, (bad save) or try a new game after backing up your saves to see if it is the saves / game itself.

 

I had the damest time fixing a POV issue with pipboy ended up being a save alteration and perhaps command to change my toons looks. I never use readus mods before but with this game.. might just start doing this.

Link to comment

thanks for your advice guys.

I tried the V and R solution without any change. 

I tried loading a previous save. still no pipboy

I uninstalled all body or armor/clothing mods and loaded a different save game. still no pipboy. 

I gave up. reinstalled all my mods. decided to just ignore the minuteman generals hat I will be wearing forever now, and climbed back in my powerarmor.

after a while playing I pressed m without thinking.  my pipboy is back!  but only when I am inside my powerarmor.  weird. 

 

 

 

 

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...