Jump to content

30 Hours in now save won't load


Recommended Posts

Everything was working fine. I grabbed: http://www.loverslab.com/topic/55152-2pacs-cbbe-skimpy-armor-and-clothing-replacer-wip/  and was converting outfits to fit the outfits to my preset. Popping into the game every few outfits to make sure it was working. It was. Then today I finished the conversions and now my save won't load. 

 

I've tried rebooting the computer, hard and soft. Didn't work. I can still make new games so I tried making a new save and loading from in there. Didn't work. 

 

Load Order. (There's a few ESP'less texture mods.) 

 

 

 

Fallout4.esm

Homemaker.esm

Vault Meat Pantings.esp

LegendaryModification.esp

LegendaryModification2LM.esp

LegendaryModificationRemoveEC.esp

 

NoNegativeAffinity.esp

NoaffinityCooldown.esp

BustyGRRL.esp

CBBE.esp

DX Chem I Care Outfit.esp

 

Institue Clean.esp

X01MilitarySkins.esp

PolyChromeX01.esp

2pacSkimpy.esp

BOS_X01_Paintjobs.esp

More Where That Came From Diamond City.esp (adds more songs.)

TrueStormsFO4.esp

 

 

 

Papyrus Logs "NYEH HEH HEH HEH!"

 

 

 

[12/31/2015 - 11:48:43PM] Papyrus log opened (PC-64)
[12/31/2015 - 11:48:43PM] Update budget: 1.200000ms (Extra tasklet budget: 1.200000ms, Load screen budget: 500.000000ms)
[12/31/2015 - 11:48:43PM] Memory page: 128 (min) 512 (max) 153600 (max total)
[12/31/2015 - 11:48:43PM] Maximum stack depth: 100
[12/31/2015 - 11:48:43PM] This is a script log only and does not contain information on any other part of the game, including crashes.
[12/31/2015 - 11:49:01PM] VM is freezing...
[12/31/2015 - 11:49:01PM] VM is frozen
[12/31/2015 - 11:49:01PM] Reverting game...

 

Link to comment

Probably yes.

But you can try to just remove all the pseudo-mods you installed, and try to load a game.

If it does not work, try a new game.

 

The only mod I am confident with is CBBE.

Texture and songs replacers are OK. They do not add a ESP, and should not create problems.

ESM files? They should be banned. Why creating a ESM now, when it is pretty impossible to create a mod that requires another mod?

Link to comment

When I was playing the game I was saving constantly, and also I left the autosave feature ON, just in case.

 

Of course this produced a huge amount of data.

 

After more than 7 days of playing (24h X 7), I had about 4Gb only on saves.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...