Jump to content

Help me please to fix UV map in 3ds max

cold steel

Recommended Posts

Hello dear modders. I have a problem with UV map information on my body mesh which I deleted to correctly export this mesh form blender. Now I am trying to add this information in 3ds max to fix this texture bug in the game (you can see how it look in the game on screenshot). Please tell me how to add uv map in 3ds max on my body mesh or help to find link on some tutorials about it. I tryed to do like on some videos on youtube, but when I add modifier with UV option my 3ds max crash with error. If someone still can't understand what kind of problem I have you can check it in my nif file : femalebody_0t.nif .Thank you for your attention.


Link to comment

You have a "Material" on the body nif but you need a "Skin Shader", look how the normal body looks like and copy over the skin shader and delete the material property.

Thank you for your answer, but skin shader do not fix my problem. If you don't have skin shader on body mesh then it is invisible in the game and I tested it with skin shader only(of course).

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use