Jump to content
IGNORED

MO + LOOT + SkyUI=SexLab & DeadlyMutilation problems


falaiel

Recommended Posts

Whenever i run MO 'Sort' button, LOOT reports this warning.

 

c4y2wYB.png

 

But my SkyUI is instaled and the SkyUI.esp enabled. I tried to move the .esp to my data folder manually with same results.

 

DeadlyMutilation is the other mod of the 250+ i have installed that reports a similar error:

 

KfInc6C.png

 

When i start a new game i can see all the MCM menus of my all installed mods, including this two reported. But when i enter DeadlyMutilation another warning pop up "Warning, this mod was not installed correctly, please reset player effects and close out all menus for changes to apply". Even reseting that the mod doesn't seem to trigger, but doesn't report that problem anymore.

 

SexLab menu itself seems to have no issues, but i cannot seem to change any value of Sexlab - Defeat plugin MCM.

 

Yeah... i know, many errors on a little post ^^' but may be everything related to the same SkyUI issue? Some other MO users having similar issues with SkyUI? If it's necessary i can paste my papyrus log or my mod order.

Link to comment

Ok, i found something interesting. I tried launching LOOT through a direct executable instead of the 'Sort' button. The errors does not show this way. So the problem seem to be with my MO. I forgot to mention i am using the new MO 1.2.1 beta ^^'

 

Will try to get more info and maybe report this on their bugtracker.

Link to comment
Will try to get more info and maybe report this on their bugtracker.

 

Please do. Also, be sure that isn't already an open issue, because a whole lot of people use MO and LOOT now. It's possible this has been brought up. I'll get caught up on STEP, the tracker, the Nexus , and here tomorrow (tired...gonna sleep :sleepy:). It's all a bit exhausting. I've been studying MO for hours and hours now. :D

 

I've been using 1.2.1 for a while. I've had 0 issues with it myself, but then again, I've never had an issue with MO that wasn't my fault. :P LOOT's still new to me though, as I never really used BOSS for anything.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...