Jump to content

Skyrim won't even run now.

Recommended Posts

I'm sorry for the long winded response but I wanted to give detail on my situation.


I seemed to have gotten everything working properly and all mods in line. I wasn't having many issues aside from minor bugs, but usually handles easily. I had just saves and joined the companions before heading out to halted steam. My first issue appeared when I saved a player from rape in Sexlab Defeat then later at the point another sex scene began the gam crashed and every subsequent sex scene by sex lab closed the game just before it started. I solved this issue but uninstalling sexlab script files then reinstalling them and promptly activating before generating FNIS.


My saves after entering halted steam crashed but back at previous saves loaded so I repeated my steps, reaching halted steam just to have my game crash whenever a sex scene began. I completed the dungeon and got out, thinking it was the location, but I'm not sure. I repeated my steps in deleting script filed from sexlab then reinstalling them and generating, etc... Only now whenever I try loading any game it simply crashes.


I ran troubleshooting and loading another save to have it crash again to get the log file, and it's line after line of error from every mod that has a script it seems, from spellcrafting to sexlab. Is this SKSE bugged? If so how can I fix it? Delete and reinstall?


Also, I'm not certain what initially caused this typhoon of errors but I have two guesses; attempting options with sexlab defeat that are disabled or something incompatible in halted steam camp and that other area next to it.


I'm very attentive with manual installation so I'm not certain what I did wrong. Any assistance would be wonderful. Otherwise I will try a few more ideas to solve it.

Link to comment

From what I know, if your game crashes when loading a save file, it is because:

- Save file corruption, but because you get crashes for previous save files as well, this is unlikely the problem.

- Wrong load order: if you start a new game and get stuck at the Imperial crest screen, then this is problably the cause. If you use LOOT, try BOSS and compare the load order after usiing both. People often recommend LOOT but personally, I dont trust it, there are many occasion LOOT puts mods in wrong load order, like putting AFT before a follower mod.
(Sometimes with wrong load order, you can still start a new game, but blech... who know what Skyrim thinks  :dodgy:).

- Script related issues: Try start a new game or type "coc qasmoke" at Skyrim's main menu, then wait a bit and load your save file. If you success, then make another save and use Save Cleaner to clear orphan script instances.

Hope this will help, if not, then your problem is beyond me  :-/

Link to comment

Thank you for the suggestions. :)


I was just about to try them when I came back after a break and all of a sudden I had no problems. Well almost none. Immersive FP and SL Submit are all symbols and mashed words in the MCM menu but they still function. I'm not clear as to why is stopped crashing but I'm just accepting it. I'll keep your suggestions in mind if I experience issues again.


Thank you!

Link to comment

Hmm it seems it was running fine for awhile. Occasionally there was a bug but nothing permanent. However It seems all my saves spontaneously crash my game again. It first started randomly while I was running off some docks in Riften but I managed to reload an earlier save under the impression it was corrupt. Then it happened again while speaking to an argonian and now won't let me even load a single game without crashing.


I did some troubleshooting and the papyrus log says things like warning; could not find type/unable to get type or error; index out of range and more similar unappealing things before proceeding to list various mods installed.


Since it began seemingly randomly I'm not sure what actually triggered it, and since everything is an error I'm not sure how to figure it out. I don't have a mod organizer which makes this difficult but I will try some of those suggestions later. Going to goto bed in a huff I think.


Anymore suggestions are appreciated as well.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use