Jump to content

Unable to enter Falkreath...during the day


Recommended Posts

So whenever I try to enter Falkreath during the day the game immediately crashes, I can be there at night without any issue though, which confuses me. I've tried waiting in the city, crashes, walking up to it during the day, it crashes, fast traveling to the city, crashes.  maybe some NPC's AI scripting is fucked or something??? Any help is appreciated >.<


Edit: I tried starting a new game and going there and the same thing happens

Link to comment

if it's a mod/script related problem, you can try the dichotomy method to find the problematic mod :

Deactivate half of your mods

Try to replicate the issue

If you still crash, deactivate half of the remaining mods

If you don't crash, activate half of the mods you just deactivated

Repeat until the problematic mod has been isolated.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use