Jump to content
IGNORED

Regarding SOS and Sexlab Mods.


Recommended Posts

So B3lisario pointed me in the direction of this forum, and suggested I make a thread here. I have a problem with what we believe to be One or more Sexlab mods and Schlongs of Skyrim.

the problem is that if I'm wearing Armour when Sexlab's strip feature activates (With or without the undress animation), my schlong does not appear and I get a hole in the hip bug. This persists throughout the entire animation sequence thereafter, and the schlong only reappears when the orgasm sequence has ended, before the armour re-equips itself automatically.

This is purely just exclusive to the strip function. Manually removing armour beforehand does not generate the same issue, and the penis appears as normal.

I've had a lengthy discussion with B3lisario and he believes it's either a script issue, or something related to SexLab is hiding the schlong on the strip animation.

Below is a list of all of my SexLab plugins (including additional animation packs) and anything that alters meshes or textures of actors:

SexLab framework.

SexLab Nude Creatures.

SexLab Romance.

SexLab Matchmaker.

SexLab Cumshot.

Beastiality Animations Pack

Beastiality Extras

Creature Features Penis Mesh and Texture Improvements (For Beastiality Extras creatures) (This does not alter Player Actor files).

As per B3lisario's recommendations for installation of SOS as an enhancement to SexLab, I altered the settings for SexLab in the MCM menu as follows:

Disabled Strap-on for Females.

Disabled Nude Suits for Both Genders

Ensured that Slots 52 and 60 were Unchecked for stripping.

Below here is the list of all SOS-related mods, as well as any mods that add custom armour and weapons into the game:

Brawl Bugs Compatibility Edition (Required for SOS to function, used CE over standard to avoid vanilla form edits).

Schlongs of Skyrim.

Smurf Average Schlong Add-on.

VectorPlexus Regular Schlong Add-on.

3lisario Horse Schlong Add-on.

SOS - No Underwear for Beast Races Plugin.

Halls of Dohvandor (Player Residence Mod, adds a custom home as well as a nifty looking Helmet, which I wear almost constantly. This is removed fine in SexLab strip, and so is not related to slots 52 or 60).

 

Thu'um Infinium - Adds a necklace which removes cooldown period for Dragon Shouts (I wear this constantly, but is also not related to slots 52 or 60).

 

Tribunal Robes and Mask Mod - Adds a new, custom armour set into the game designed for wizards. (I do not wear these often, and make sure never to use them when using SexLab with SOS).

I optimized the load order using BOSS (Moved a couple of BOSS unrecognized mods around to custom positions, as well as put SOS mods to the bottom of the load order), and used the information from the log to clean any dirty edits in the ESPs and Bethesda Master Files. I also installed all four unofficial patches for Skyrim, Dawnguard, Hearthfire and Dragonborn. None of these things had any effect on the issue.

I re-ran the FNIS for users Generator V5.02 from my Data>Tools Folder to check for errors related to the SexLab mods. Here is the read and consistence check information.

Skeleton female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix"

Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
Reading FNISCreatureVersion V5.0.2 ...
Reading SexLab V?.? ...
Reading SexLabCreature V?.? ...

All Anim Lists scanned. Generating Behavior Files....

Create Creature Behaviors ...
Reading SexLabCreature V?.? ...

 1165 animations for 5 mods successfully included (character)
 307 animations for 1 mods and 17 creatures successfully included.

 0 possible consistence issues

I've attached my full load order below for anyone who may consider other mods to be an issue, but if other files such as saves and Papyrus Logs are needed, please let me know.

Any help is appreciated!

- Feros.

 

loadorder.txt

Link to comment

had the same problem when using a modded race. Try changing race to nord and hopefully you see the hole is no longer there. If you are using a modded race you should be able to shift back to your original race and be good to go. Hope this helps

 

Link to comment

uninstall all sexlab mods except sexlab and matchmaker, and all creature stuff and try again

post a screenshot showing the hole, and another with the output of the "inv" command during sex

 

Screenshots of both are below (The third is to display the other items that were present in my inventory at the time):

 

All items shown in the third panel are either the Daedric armour, or items I cannot remove as they are quest objects.

 

post-181448-0-91628400-1401051728_thumb.jpg post-181448-0-23722300-1401051732_thumb.jpg post-181448-0-63710800-1401051733_thumb.jpg

Link to comment

had the same problem when using a modded race. Try changing race to nord and hopefully you see the hole is no longer there. If you are using a modded race you should be able to shift back to your original race and be good to go. Hope this helps

 

Unfortunately, this Argonian isn't a modded race. Nothing I came across interested me enough to consider modifying the default races.

 

Sorry for double post, forgot about multiquote. XD.

Link to comment

If strong is anything like strapon then make sure that you are not in TFC mode. (for me at least happens that if you automaticaly enter TFC on sex start characters get undressed, strapon is equipped but not visible, lip sync doesnt work only expressions do, but if you leave TFC everything works correctly.

 

Im starting to think Ashal is not willing to include dress up at the end of sex coz clothes would not be visible untill TFC is disabled...

(Conspiracy theory... :o )

Link to comment

What about reproducing the problem with fewer sexlab mods?

Also try:

- a new game

- with another schlong, not horsecock

- with another race, not argonian

 

 

Starting a new game with Nordic Race and SexLab and SexLab Matchmaker caused no issues with any of the addons.

 

I tested all three penis types, and all functioned as normal.

 

This seems to clear SexLab and SexLab matchmaker as being compatible with no issues.

 

However, upon reloading to enable other mods one at a time, I received a CTD upon game load.

Upon starting a new game, I received a CTD when Alduin used his Unrelenting Force Shout within the introduction sequence.

 

Because of this new issue, I've decided to completely re-install the game, scrub the master files for the new installation and start the game anew.

 

I have the ZIP files for my mods on a USB stick so I'll reinstall all of the mods that I use via Nexus and report back with any issues with SexLab Mods then.

Link to comment

If strong is anything like strapon then make sure that you are not in TFC mode. (for me at least happens that if you automaticaly enter TFC on sex start characters get undressed, strapon is equipped but not visible, lip sync doesnt work only expressions do, but if you leave TFC everything works correctly.

Oh I think you hit the nail right on the head.

I reproduced the issue having enabled the MCM Sexlab option "Animation Settings / Automatic free camera", which is disabled by default BTW

Case closed, I'm outta here

the_fez, you have climbed 22 positions in my "most hated people" list LOL

Link to comment

 

If strong is anything like strapon then make sure that you are not in TFC mode. (for me at least happens that if you automaticaly enter TFC on sex start characters get undressed, strapon is equipped but not visible, lip sync doesnt work only expressions do, but if you leave TFC everything works correctly.

Oh I think you hit the nail right on the head.

I reproduced the issue having enabled the MCM Sexlab option "Animation Settings / Automatic free camera", which is disabled by default BTW

Case closed, I'm outta here

the_fez, you have climbed 22 positions in my "most hated people" list LOL

 

 

HAHA, guess that's the issue then!

 

I'll give it a go, and let you know if it works XD. You may want to include this in the troubleshooting section of the SOS thread.

 

Sorry for all the trouble, B3l, and thanks for your help!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...