Jump to content

CTD after the start of any SexLab mod, no animations

Recommended Posts

I'm a little bit in over my head here. 

I installed the mods, made sure the load order was as good as I could make it, and tried testing the mods in several different savegames. I started a new one, but it crashed as soon as I was called to the chopping block and Alduin showed up; every time I tried to trigger a sex act in the save game I already had going, it either crashed (as with Dangerous Nights) or I could hear noises, but the screen was totally black (as with Sanguine's Debauchery). 

I'mma keep fiddling, but I'm not sure what to do? 

Link to comment

Don't' know what the problem is either. However:


Post a load order... How are people going to know what you are running otherwise ;)

Download LOOT and run that selecting Skyrim it will give other info.

Download TESedit5 from the nexus and run it. Make sure all your mods are selected. It will prompt you of any load order issues.


The two programs usually resolve most minor problems and load order issues. if it still persist hopefully the load order that you will post will help the rest of the way. ;)




Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use