Jump to content

Can't convert Ysolda replacer

Recommended Posts

Hey guys, I'm trying to get this LE mod to work on SE.

So I ran the NIF Optimizer, converted the esp to 44 form in Creation Kit, re-zipped the file and installed it on MO2.

Initially, it looked like it worked, from a distance. But when I get close to the NPC, I get a CTD.

What could be possibly causing this and what did I not do correctly?

Attached the file just in case.

Thanks for your input

Overknee_Ysolda Replacer 1.1-75483-1-1.7z

Link to comment

I have not found a single case where form 44 matters. I have stopped converting that.


From your description, you have a NIF problem.


What will cause a CTD is using NIF converter on head parts without telling NIF converter head parts only.

Try deleting all the head nifs. If that works, convert them again correctly or export the facegens from the CK.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...