Jump to content
IGNORED

CTD when using the bed in Alternate Start


Recommended Posts

Hey,

 

I got the game working with some basic mods, added some more mods and that worked well too. Played a bit of the main story and got to level 3.  Then I added a few more, and something seems to have broken. The issues I'm having currently:

 

-CTD when trying to use the bed in Alternate Start. Tried several different starts, none work. 

-CTD when loading a previous (modded) save.

 

What I *can* do is do the cell part of the Alternate Start. I've tried disabling all mods except Alternate Start, but get the same issue. At first, the only (well, still a pretty major) issue was going outdoors. I could load up saves that were inside, such as inside Proudspire Manor, but when attempting to enter Solitude, I got a CTD. Currently however, nothing works except starting in the cell. I have no warnings or errors in LOOT, or in MO2. Since I got the CTD I've also done cleaning with SSEEdit Quick Auto Clean, but that has made no difference.

 

This is my load order from LOOT:

 

  0  0     Skyrim.esm
  1  1     Update.esm
  2  2     Dawnguard.esm
  3  3     HearthFires.esm
  4  4     Dragonborn.esm
  5  5     Unofficial Skyrim Special Edition Patch.esp
  6  6     3DNPC.esp
  7  7     Schlongs of Skyrim - Core.esm
  8  8     SexLab.esm
  9  9     SexLabAroused.esm
 10  a     ZaZAnimationPack.esm
 11  b     NAT.esp
 12  c     Hothtrooper44_ArmorCompilation.esp
 13  d     Hothtrooper44_Armor_Ecksstra.esp
 14  e     SkyUI_SE.esp
 15  f     FNIS.esp
 16 10     12FemaleBrows.esp
254 FE   0 3DNPC0.esp
 17 11     Abduction.esp
254 FE   1 Kyne's Grass.esp
254 FE   2 Alternative Field Grass.esp
254 FE   3 Alternative Tundra Grass.esp
 18 12     AmazingFollowerTweaks.esp
 19 13     Crime Overhaul Expanded.esp
 20 14     AP Skyrim SE.esp
 21 15     Immersive Weapons.esp
 22 16     PAN_NPCs.esp
 23 17     Schlongs of Skyrim.esp
 24 18     SexLab_Dialogues.esp
 25 19     SOS - Shop.esp
 26 1a     Apocalypse - Magic of Skyrim.esp
 27 1b     CBBE.esp
 28 1c     KS Hairdo's.esp
 29 1d     RaceMenu.esp
 30 1e     RaceMenuMorphsCBBE.esp
 31 1f     RaceMenuPlugin.esp
 32 20     SexlabAmmoUnequip.esp
 33 21     SexLabDefeat.esp
254 FE   4 SexlabLightMeUp.esp
 34 22     SexLabMatchMaker.esp
 35 23     SexLabTools.esp
 36 24     SL_Kidnapped_Redux.esp
 37 25     SLALAnimObj.esp
 38 26     SLAnimLoader.esp
 39 27     SOS - Smurf Average Addon.esp
 40 28     SOSRaceMenu.esp
 41 29     Spank That Ass.esp
 42 2a     UIExtensions.esp
 43 2b     Wildcat - Combat of Skyrim.esp
 44 2c     XPMSE.esp
 45 2d     Ordinator - Perks of Skyrim.esp
 46 2e     Alternate Start - Live Another Life.esp
 47 2f     Immersive Citizens - AI Overhaul.esp
 48 30     Open Cities Skyrim.esp
 49 31     Immersive Citizens - OCS patch.esp

 

I'd be very grateful for any help that can solve this! At this point, I don't even mind about losing my saves, as long as I can start a new game and it works smoothly. Thanks!

 

Edit: The first thing I tried was to remove the mods I installed prior to the issue starting, but that made no difference.

Link to comment

Ok, you may have need for remake your loadorder.

Pro tip.

Take this mod and put it under the wheel on your car. And dont look back.

 20 14     AP Skyrim SE.esp

Replace it whit Sexlab, works way better in all matters. You already have it installed.

But you MUST start one new game.

 

You also need to download LOOT and let it sort your loadorder.

What modding tool do you use?

 

 

 

Link to comment

So you think the issue is with the loadorder? I have and use LOOT, which is where I got the order in the OP from. I've also tried manually putting Alternate Start last (LOOT places it where it is right now) as Google suggested that might be causing issues. My modding tool is MO2.

 

Also, not sure if just a coincidence but I removed  20 14  AP Skyrim SE.esp and now the game CTDs on startup. ?

Link to comment

Did you remove the esp or the whole mod?

 

Tell me when did this mod become one master?

6  6     3DNPC.esp

I may have missed something but it should not be there at all. LOOT should not place it there at all.

You seems to use MO2 did you sort your left side to?

 

Several of your mods do use DLL files, have you maken sure that they are the latest Steam version of SkyrimSE?

 

When you use the statue in alternate start cellar you activate one trigger in the game, there is one old issue and some mods dont respond well to it.

 

One more thing, have you started Skyrim unmodded from inside Steam 1 time?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...