Jump to content
IGNORED

[SOLVED] T-Pose issue (HDT-SMP + CBBE+ XP32MSE + FNIS)


Recommended Posts

Hello,
I can't seem to figure out why I am T-posing.

- HDT-SMP 1.5.80 framework and physics installed
- Bodyslide with hdt option installed
- XP32MSE with hdt option installed
- FNIS
- CBBE with hdt option installed
In that order on the left pane of MO2

Ran bodyslide and chose CBBE Body Special and batch build for CBBE Body Special
Ran FNIS

Start new game and both male and female are T-Posing in racemenu, tried removing clothes to see if there was a change and also T-pose but physics work (breasts and butt jiggle)

Not sure why



SOLVED:

I'm a next level idiot and didn't pay attention when downloading some tools and got tools from LE instead of SSE like FNIS :)
Deleted them and got SSE versions and now it works

Link to comment

Tried with and without those checks and same issue
Swapped hdt-smp for CBPC and I always re-run FNIS before trying
Same issue, with CBPC physics are gone but that's probably something else I haven't looked into CBPC installation 100%
Anyway, T-pose.
Tried to move XPMSE under everything to make sure it overwrites, same thing

I need to know exactly what options to check during Bodyslide install, CBBE body install and XPSME install because surely something is wrong there
Tried different combinations and still T-Pose
Also when creating body in bodyslide I need to pick CBBE Body Special in the upper area right? and then batch build and choose CBBE Body Special again right?

My current installation:
- Bodyslide: CBBE checked, RaceMenu Morphs for CBBE checked, Pre-built CBBE HDT + Morphs checked
- Caliente's Beautiful Bodies Enhancer CBBE: None of these options should affect, I checked RaceMenu morphs though
- XPMSE: Physics Extension checked, Racemenu checked, Out of sync checked, left everything to none to troubleshoot
Then I create a body in bodyslide, I pick CBBE Body Special on top then i choose CBBE Slim in preset then I ctrl+click batch build and choose a bodyslide output directory that I activate in MO which overwrites all above
Then I run FNIS with those 3 options you gave me

Still T-Pose

Link to comment

Hello, make sure your animations are installed in their correct folders, sometimes mod managers goes bananas and install them anywhere als...

If you are checking the gender animations in fnis, then go to data/meshes/actor/character/animation/male          data/meshes/actor/character/animation/female

And make sure that those folders are not empty.

Link to comment

All I have in this path is FNISBase, XPMSE and some .hkx files,
How can I check where my animations are generating? And how do I make them generate in the correct place

It feels like they are in the right place though cause every other generated files are there in meshes\actors\character
For example: meshes\actors\character\behaviors have a bunch of files that are generated from FNIS
(i don't think i have any gender specific animations installed yet)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...