Jump to content

Fallout 3 crashing upon launch up


Recommended Posts

New install, patched up, go to play and I see the usual 'standby' screen then bam, game crashes on me. W764Bit, GTX465's. I've been searching for hours as to what the issue is but I can't find it. Tried a different dll file, tried the fallout.ini edits for CPUs (i7) and I've tried removing the fallout cfg from the main directory. None of these worked. I have a feeling I had this issue before (a long time ago) but I don't know how I fixed it. It's absolutely doing my head in. Heeelpppp

Link to comment

Sounds like you're missing an esm or dependency, or have something in the wrong load order. Get FO3Edit and run it, it'll tell you what's missing or in the wrong place. Only gives one error at a time, so you've gotta fix the problem, run edit again, and repeat until it loads clean.

Link to comment

Well that's what I thought but there isn't/wasn't much to get wrong in the load order as it's a new install. Did edit anyways, and bossed, no difference. Going to try reinstalling and seeing if that makes any difference. Cheers.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use