Jump to content

Can't disable auto-save when traveling to or from Solstheim


Recommended Posts

A few playthroughs ago, I realized that the autosave feature was causing me freezes, crashes, and other terrible things. My loading screens took around 2 minutes to get through each. Disabling autosave on load stopped this entirely, and I was content. 


The first time I traveled to/from Solstheim, everything was fine. I noticed an auto-save when I first took the boat there, and furrowed a brow -- and later, realized that this happened EVERY time I traveled to or from the island.


Information I have been able to glean:


It happens after the load-screen has finished. I actually have a second or two of normal play before the auto-save initiates, and freezes the game. Audio proceeds normally in the background, but time is frozen and the game is unresponsive to controls. This lasts at least 3 to 5 minutes; I haven't left the game alone for an hour to figure itself out yet to see if that's an issue.


I first encountered the lock-up issue when I would travel to or from apocrypha; I found a mod that disables the Apocrypha auto-save. It does so via editing .pex file (which I assume is a script), which I suspect is the case with Solstheim's as well (script triggers an auto-save, so the auto-save doesn't meet the requirements set in the game menu, and also why it happens AFTER the load-screen finishes.)

I can supply mod-lists if needed, however, a solid googling results in people reporting this problem with vanilla, even on console. So I'm uncertain how to proceed. I have Crash Fixes, ENBoost, etc. running. If the game didn't insist on a damn auto-save, everything would be fine. But it's a non-optional affair.

Link to comment

Update: Open mouth, insert foot.

I deleted my old auto-saves in an attempt to see if over-writing was a thing. This did not prevent the freeze. Finally, I found another mod (here on LoversLab, instead of Nexus) that comments out the autosave on black-books, but indicated in their mod description that it should also work for returning to solsthiem.


Upon booting up after the mod change (without having changed anything else) I tried with the new mod. The autosave message appeared and I experienced a 10-second freeze, and then the Windhelm Docks came to life again. IT worked. I don't know if this will CONSISTANTLY function; I'm going to create a separate save, go back and try a few more times then try going TO solthsiem a few times, and will report back.


I'm bothered by the amount of Skyrim problems I have which are overcome by just "Try again, and again, and again, it'll eventually work." Grumblegrumble.

Further update: It loaded fine, twice in a row. I then went to replicate my success a third time, and before I did so, I gave the boat-keeper a bottle of wine for the quest. I then used the boat, and the crash happened.

Subsequent attempts, quest or not, resulted in the crash. 

Final edit: COC WindhelmDocksExterior01 places me within 20 feet of the boat, no crashing. I suspect that the boat itself has a script attatched to it that autosaves. Insult to injury, Serana was capable of using the boat to teleport herself. Final conclusion: the boat is racist, and hates dragonborn people.

I can at least continue to play, now. Frustrating that I couldn't find a solution to the actual problem, though. Leaving this up in case someone else has this problem, or someone else who knows how to edit scripts can isolate the autosave in question and comment it out (if that's even the problem.)

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...