Jump to content

Weird 3ds Max Mtlgen.dlt issue


Veniat

Recommended Posts

Thought I'd ask here before hopping onto the autodesk support desk but I'm getting a weird issue since I installed 3ds max 2016 - 2013 on my new Windows 10 machine.  At startup everything goes fine until it reaches the civil.* plugins, it says something along the lines of "mtlgen.dlt Is Missing." "3ds Max failed to start.".

 

This issue is coming up on all versions of 3ds Max prior to 2017.  I've heard people have gotten 3ds Max 2013 working on Windows 10 but I'm not finding any reports of this specific error nor a solution. 

 

Anyone know how to fix it?

Link to comment
  • 2 weeks later...

I've worked out the issue. 

 

Apparently 3ds Max versions prior to 2017 on Windows 10 cannot be installed on a non-system drive - or at least that's how it worked on my PC after playing around a bit, which is rather strange since I even tried setting full paths in 3dsmax.ini.  Reinstalling each version of 3ds max on drive C: fixed it, they run perfectly now. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...