Jump to content

one problem solved, new problem found


Daj554

Recommended Posts

Okay i've successfully installed sexlab framework and all of its requirements using NMM

now when trying to INSTALL sexlab defeat i get the message "A problem occurred during install"

 

as i have no idea what is wrong i may need a step by step help with this...

 

Edit: nevermind i just had to re-add it on the nmm, everything should be working now (should be)

Link to comment

I just downloaded and Installed Defeat mod without any problem. See the picture:

post-894077-0-62203700-1464754642_thumb.png

 

You may tried to close and reopen NMM. If that doesn't help maybe there was a problem7error during the download. Redownload the mod and try again.

If that doesn't help either, reinstall NMM. If you don't know how to do it, please check my NMM thread in my signature.

 

Edit:

Are you the one who had a problem installing Sexlab mod? If you are, I think your NMM is broken. Reinstall it.. That's the best option. Follow the steps from my OP and you wouldn't have a problem.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...