Jump to content

f4se Windows 7 not working.


Recommended Posts

So a couple days ago i went back to windows 7 from 10. While i was using windows 10 f4se was working just fine. Now that i have everything up and working on windows 7 f4se refuses to start. 

 

After about 10 or so seconds after starting f4se it does nothing. 

 

Im getting this warning from the log.

 

WARNING: something has started the runtime outside of f4se_loader's control.
F4SE will probably not function correctly.
Try running f4se_loader as an administrator, or check for conflicts with a virus scanner.
 
Iv disabled any and all other programs, virus scanners and have also tried reinstalling Fallout4 to a new steam library on another drive. 
 
I'm using windows 7 ultimate and at this point im thinking of changing back to windows 10 if i can't get this working.
 
Iv run it in admin mode, i uninstalled all mods. I'm running a clean install, I'm not using the beta patch either. 
 
Link to comment

Turns out it was something in windows 7. I was using windows 7 pro before and something was stopping f4se from starting. Its probably because the current f4se is an early build. Anyway fixed it by switching back to win 10.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...