Jump to content

Sexlab - Defeat | No animations/Sounds


iMrPika

Recommended Posts

Hi guys.

 

i tried to install sexlab defeat and here what im getting

-

i got SkyUI and FNIS and SKSE all ready

Sexlab frame work = yea

sexlab defeat = yea

i tried to play the game also i pressed the button of update FNIS behavior and it didn't work i tried to press the button in-game / and with the game off all animations i get is

 

when i tie someone i my khajiit putting on the tie and also using the Zaz animation pack i can see the ties and more stuff

i got the dialog and everything and i can knock down or they will surrender anyway i knocked down > put in sack > take her to another empty location > tried the 3 rape methods none worked no sounds and no movement here what happens

-

some commands in the console says set aggro and bound as usual [usually happens when i tie someone]

-

All sounds goes off for 0.10 seconds. then the sounds come back and they're no any sounds of raping or something only background sounds

-

sometimes i have the ability to speak/move to them again sometimes i have to use T > wait one hour > then i can move and talk

-

Tried this on this people

Aela the hunter [Hunter]

idle [bard]

Rayya [Housecarl]

-------------------------

Even tried the sumbit mod i got the same results as i remember

-

Mod editor im using is mod organizer and its not working in some files so i put them manually and from the mod organizer 

 

So any kind of help would be appreciated i spent like 9 hours trying methods from videos this website and searching  w/thanks

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...