Jump to content

[Help] Game crashes with FNIS generated patch, works fine without it when adding an extra mod


grimtekp21

Recommended Posts

I've had the strangest error that I don't know what to make of. I'm getting ready to start a new Skyrim playthrough and have been getting a new mod setup ready, testing every dozen or so mods I add to ensure stability. With my current 222 ESP setup things have been working great (with an FNIS generated patch) and the game is pretty rock solidly stable. However, I have tried to add one additional mod followed by LOOT and running FNIS gen to get a FNIS generated patch, and the game crashes. I can then remove that generated patch while leaving everything else the same, and the game runs absolutely fine. I have tried trial and error adding and subtracting mods with little luck. With my 222 ESP setup and adding Pirates of Skyrim and Miraak Follower, I have tried to generate an FNIS patch and load it with the game, resulting in a crash on making a new game (never gets to character creation). I have linked this papyrus file below. However, with the same mods and remove that same FNIS generated patch, it works fine and I've included that papyrus patch as well. I have likewise tried to add Dark Brotherhood Resurrection, Follower Commentary Overhaul, Become a Bar, and Trade and Barter, however adding any of these results in the same issue where running with an FNIS patch crashes while without works fine. Does anyone have any recommendations of what I can try at this point? Thanks


 


My modwatch is at profile Mortagon (can't post a link). My Papyrus with FNIS Generated Patch added is attached as Papyrus 0 (which crashes). My Papyrus without the FNIS generated patch while otherwise completely the same and working fine is attached as Papyrus with fores disabled. This papyrus is just Pirates added with an FNIS patch, which reached the char creation screen but crashed immediately when going to the race option is attached as papyrus pirate crash.


Papyrus.0 - With Fores Disabled.log

Papyrus.0 pirate crash.log

Papyrus.0.log

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...