Jump to content

Problem with SD+


Spikes_Prime

Recommended Posts

I have downloaded SD+ version 3.0.3 i follow every single install instruction on the download page but when i go in game i don't see the INSTALL and BEGIN button :( the mod seems to be installed correctly because in game says "sanguine is watching" and i can get slaved normally i don't know if this is a bug or this is normal because this is the first time i have installed SD+ someone plz tell me how i can get this two button to appear because seems i need to select INSTALL for the mod to work correctly. Sorry for my bad english this is not my native language (i use mod organizer to install all my mods)

Link to comment

its in the MCM menu if you have a MCM menu you have these buttons 100% sure also you can get enslaved normally if I'm correct the install stuff is only needed for the quests and the dreamworld. The buttons are first Installing after its installed the same button is named begin so there are not 2 buttons. I make you a screenshot when I start the game next time.

 

Edit: Screenshot

post-425879-0-43670800-1420382089_thumb.jpg

Link to comment

its in the MCM menu if you have a MCM menu you have these buttons 100% sure also you can get enslaved normally if I'm correct the install stuff is only needed for the quests and the dreamworld. The buttons are first Installing after its installed the same button is named begin so there are not 2 buttons. I make you a screenshot when I start the game next time.

 

Edit: Screenshot

attachicon.gifunbennannt.jpg

Many thanks for the help!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...