Jump to content

Sexout (animations) stopped working?


Recommended Posts

Hi guys,

 

I recently (finally) decided to get me some Fall-out New Vegas and so far I am loving it. And of course I installed SexoutNG etc to adultify it. And it WAS all working perfectly. I installed the mods I wanted (AND all their dependencies)  yesterday and as I said, everything worked as (I think) it should do. I got all the text options, the animations worked, the sounds worked. Then it was bedtime, so I made a save.

 

Then today, I wanted to continue, but now the animations just won't start anymore? I still get the text options to initiate etc, but after, the person in question just goes about his/her programmed way... Since I am completely new to FLNV (I know quite a bit about troubleshooting Skyrim), I have absolutely no idea where to look or what to look for. So hence my anguished cry for help. I am just baffled that it stopped working, since it all worked perfectly yesterday. I am sure I am missing something minor/ noobish.

 

Attached you will find screenshots of the "debugging" messages from the console and my loadorder. If more info is needed, please let me know and pardon my noobdom.

 

Loadorder:

 

FalloutNV.esm
TribalPack.esm
MercenaryPack.esm
ClassicPack.esm
CaravanPack.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
GunRunnersArsenal.esm
Sexout.esm
SexoutCommonResources.esm
SexoutSoliciting.esm
SexoutSlavery.esm
SexoutLegion.esm
SexoutSpunk.esp
SexoutLust - anyHUD.esp
SexoutLust.esp
SexoutSexkey.esp
SexoutSCRDebug.esp
Sexout-Wear-And-Tear.esp
SexoutSex.esp
SexoutSexAssault.esp
SexoutKings.esp
SexoutNCR.esp
SexoutPowderGangers.esp
SexoutKhans.esp
SexoutZAZ.esp
The Mod Configuration Menu.esp

Total active plugins: 29
Total plugins: 29

 

 

Pics:

 

 

post-487896-0-20687700-1414852783_thumb.jpgpost-487896-0-31724500-1414852798_thumb.jpgpost-487896-0-79399400-1414852808_thumb.jpg

 

 

Link to comment
Guest Devocracy

I've had this issue with Sexout for awhile now, and it was never fixed.  Sometimes after sex, the PC gets some weird things under "misc", and when that happens, sex acts no longer work.  However, if you go back to an earlier save before it happened, that should clear up the issue. 

I tried removing the token manually like you did, and you're right, it doesn't work.  I think I also tried disabling all the sexout mods and doing a clean save without any luck either.  In fact, the issue just happened  to me 5 minutes ago so I had to back to a save from last night.  I figured it would have been fixed by now but I guess not.

Link to comment

I've had this issue with Sexout for awhile now, and it was never fixed.  Sometimes after sex, the PC gets some weird things under "misc", and when that happens, sex acts no longer work.  However, if you go back to an earlier save before it happened, that should clear up the issue. 

 

I tried removing the token manually like you did, and you're right, it doesn't work.  I think I also tried disabling all the sexout mods and doing a clean save without any luck either.  In fact, the issue just happened  to me 5 minutes ago so I had to back to a save from last night.  I figured it would have been fixed by now but I guess not.

 

I was able to "fix" it by, reinstalling everything. By everything, I mean deleting Fallout New Vegas and redownloading/ reinstalling it (making a backup of the game files pre-modding just in case), then reinstalling FOMM, then finally reinstalling all the mods, making sure I installed all the non-sexout mods first, then the sexout based mods and LAST SexoutNG core + data.

So far that seems to have worked for me *knocks wood*, but I am sure this is not a supposed to be a true fix for the problem. Seeing how "old" F:NV is, I am extremely surprised that there is almost no documentation about this (or at least I couldn't find any through google or the search option).

 

I did try to install F:NV with Mod Organizer (because it makes modding more visible and generally easier to fix), but that didn't work unfortunately. Too many mods rely on files being written to the official game folder. Since MO make a virtual game folder, they don't recognize eachother. I did however manage to run LOOT with all the mods activated in MO, so I got a good loadorder (already did, but it confirmed it). And I managed to clean the DLC with FNVEdit. But I had to revert back to FOMM to make the mods recognize eachother. But as I said, since the complete reinstall everything at least seems to be working well.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...