Jump to content

Fallout New Vegas 4GB won't launch NVSE


Guest Akrabra

Recommended Posts

Guest Akrabra

The title says it all really, the last week or so i have been playing TTW, but i've had some issues, so i uninstalled it after the FO3 main story done. After that i went back to fixing up mods for New Vegas and the 4GB launcher still worked with NVSE, and last night it just didn't. It started launching the FNV launcher over and over. Not sure what happened, i have tried installing it again, did not work, tried to install NVSE and the extender again, did not work. Any ideas? Is it possible it is no longer detecting TTW or something.

 

Messy post i am just frustrated at this point, ready to play FNV again.

Link to comment
Guest carywinton

I am glad you were able to solve your issue, it might be good to take some time if you can and post how you solved it, then mark it "Solved" this will help other folks who may run in to the same problem.

Kind Regards,

CaryWinton :D

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...