Jump to content

Invisible Mesh after Switching Slots


lkl

Recommended Posts

I followed the instructions and tried to change the item slot for a head gear, from circlet to item slot 45. 

However, when ever I tried to do that, it simply just fails and still becomes invisible. 

 

I changed the Biped Slots from both, Armor/ArmorAddon/BDIDisembeerinstance(whatever it is) all to 45. 

 

So uhh, can someone tell me what I did wrong?

Link to comment

If you changed the slot in in all 3 places, armor, armor addon, and the bsdismemberskininstance and it's still invisible then you likely have something else that is editing those circlets in an esp that is loading after your change.

 

Also did you remember to "update all tangent spaces" in nifskope before you saved?  Some versions of Nifskope do not do that for you.

Link to comment

If you changed the slot in in all 3 places, armor, armor addon, and the bsdismemberskininstance and it's still invisible then you likely have something else that is editing those circlets in an esp that is loading after your change.

 

Also did you remember to "update all tangent spaces" in nifskope before you saved?  Some versions of Nifskope do not do that for you.

 

Update all tangent spaces?

I'm afraid I didn't do that. Can you tell me how? 

The tutorial I read never mentioned it.

Link to comment

 

Update all tangent spaces?

I'm afraid I didn't do that. Can you tell me how? 

The tutorial I read never mentioned it.

 

 

In Nifskope, along the top near the left corner click on "Spells" move the mouse over to "Batch" and slide over.  The first option should be Update tangent spaces.

 

Not all versions of nifskope need you to do this, but if your version happens to be one of them, you should make a habit of Updating tangent spaces every time you change a nif.

 

 

It does sound more like a conflicting .esp file to me though.  

Link to comment

 

In Nifskope, along the top near the left corner click on "Spells" move the mouse over to "Batch" and slide over.  The first option should be Update tangent spaces.

 

 

 

Not all versions of nifskope need you to do this, but if your version happens to be one of them, you should make a habit of Updating tangent spaces every time you change a nif.

 

 

It does sound more like a conflicting .esp file to me though.  

 

 

After checking it out for sometime. I think you could be right.

Is there a way to discover the confliction?

Link to comment

Run your load order through tes5edit, expand out your esp to where you've modded the circlets.  When you highlight them, it should show you what else is editing them.

 

Tes5edit should also be helpful for patch fixing it as well, but it would be easier to just google tes5edit videos so you can see it done, rather than me try to type it out.

Link to comment

Run your load order through tes5edit, expand out your esp to where you've modded the circlets.  When you highlight them, it should show you what else is editing them.

 

Tes5edit should also be helpful for patch fixing it as well, but it would be easier to just google tes5edit videos so you can see it done, rather than me try to type it out.

 

I think I tried doing that, since I had that problem from changing the value because of the Repoc, however...I didn't install a reproccer and after checking further in the TE5, it didn't tell me what else with it. 

 

Unless I'm doing it wrong... 

(Bash patch and Dual Sheath aren't the problem as well)

 

Also none of the things are highlighted, to show me if they're edited or not by another .esp.

Link to comment

Did you load just your esp or all of them?

Tes5edit will only check between the ones you tell it to load, so you want to load everything. Make sure you wait for it to finish loading aswell sometimes takes awhile.

Maybe make a merged patch while you are at.

Don't merge patch your bashed patch or anything like reproc that's been generated dynamically though.

 

If you have it loaded right you should get something like this:

 

 

Tes5_Edit.jpg

 

 

For example, where you can see Skyrim has muffle, better vampires has an edit, and then where I've nerf'ed it by 75%.

 

You could try moving your edit closer to the bottom of your load order, but that may not be ideal depending on what else is going on that esp compared to other stuff.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...