Jump to content
IGNORED

CTD after about 15 minutes


Dalamar

Recommended Posts

I've managed to start Skyrim with all the mods installed... then after a while (15, maybe 30 minutes) it crashed to desktop and will not start again (Screen stays black and I need to open task manager to turn the game off as it's sitting in a not responding mode). This has happened before and I fixed it by reinstalling all the mods... but clearly it wasn't a fix since it happened again after approximately same time. This time I caught it in Papyrus log and it appeared as if Sexlab Aroused is causing the crash while trying to modify the body... ok, no problem I though, it's not an essential mod for me. So I uninstalled Aroused but there's no effect for the game, it won't even load the bethesda splash screen. It just stops immediately stops responding.

 

Using SKSE 0.1.7.0

Fuz Ro D'oh 6.0.6.405

FNIS 5.1.1

 

 

My mods are:

 

 

  • Skyrim.esm Active
  • Update.esm Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
    • Contains dirty edits: 92 ITM, 3 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • Unofficial Skyrim Patch.esp Version 2.0.4a Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • Dawnguard.esm Active
    • Contains dirty edits: 619 ITM, 82 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • Unofficial Dawnguard Patch.esp Version 2.0.4 Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • HearthFires.esm Active
    • Contains dirty edits: 184 ITM, 11 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • Unofficial Hearthfire Patch.esp Version 2.0.4 Active
  • Dragonborn.esm Active
    • Contains dirty edits: 61 ITM, 8 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • Unofficial Dragonborn Patch.esp Version 2.0.4a Active
    • Bash Tag suggestion(s): {{BASH: Delev}}
  • Falskaar.esm Version 1.1.4 Active
  • ApachiiHair.esm Version 1.4 Active
  • ClimatesOfTamriel.esm Version 3.1 Active
  • Lanterns Of Skyrim - All In One - Main.esm Active
  • Schlongs of Skyrim - Core.esm Version 2.04.012 Active
  • SexLab.esm Version 1.57 Active
  • SexLabAroused.esm Active
  • WARZONES - Civil Unrest.esm Version 5A Active
    • Contains dirty edits: 66 ITM, 1 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • ZaZAnimationPack.esm Active
  • Devious Devices - Assets.esm Version 2.8.0 Active
  • Brawl Bugs CE.esp Active
  • Chesko_Frostfall.esp Active
  • Clanking Armor.esp Active
  • Auto Unequip Ammo.esp Active
  • Chesko_WearableLantern.esp Active
  • Dual Sheath Redux.esp Active
    • Requires: Java Runtime Environment 7 update 17+
  • Lost Art of the Blacksmith.esp Active
  • LoversComfort.esp Active
  • Populated Lands Roads Paths.esp Active
  • Radiant and Unique Potions and Poisons v2.0 non glow.esp Active
  • SexLab_Hormones.esp Active
  • SexLab_Paycrime.esp Active
  • Unique BOOZE Bottles.esp Active
  • WetandCold.esp Version 1.41 Active
  • WetandCold - Ashes.esp Version 1.08 Active
  • Footprints.esp Active
  • SkyUI.esp Version 4.1 Active
  • iHUD.esp Active
  • Cloaks.esp Active
    • Contains dirty edits: 2 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • 1nivWICCloaks.esp Version 2.3 Active
    • Bash Tag suggestion(s): {{BASH: Relev}}
  • 1nivWICSkyCloaksPatch.esp Version 2.3 Active
  • Devious Devices - For the Masses II.esp Active
  • Immersive Weapons.esp Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • zzLSAR.esp Active
  • AngrimApprentice.esp Version 1.40 Active
  • Captured Dreams.esp Active
  • Devious Deviants.esp Active
  • DeviousRegulations.esp Version 1.7d Active
  • AchieveThat.esp Version 3.2.1 Active
  • BetterQuestObjectives.esp Active
  • BetterQuestObjectives-Dawnguard.esp Active
  • BetterQuestObjectives-Hearthfire.esp Active
  • Headtracking.esp Active
  • Schlongs of Skyrim.esp Version 2.04.013 Active
  • SOS - VectorPlexus Regular Addon.esp Active
  • SexLab Romance.esp Active
  • Convenient Horses.esp Version 14950 Active
    • Note: Do not clean. "Dirty" edits are intentional and required for the mod to function.
  • dD - Enhanced Blood Main.esp Active
  • dD-Dragonborn-Dawnguard-EBT Patch.esp Active
  • xazPrisonOverhaul.esp Active
  • Helgen Reborn.esp Version 105.3 Active
  • Populated Cities Towns Villages.esp Active
  • ClimatesOfTamriel-Dungeons-Hazardous.esp Version 3.1- Active
    • Incompatible with: Realistic Lighting Overhaul
  • ClimatesOfTamriel-Interiors-Warm.esp Version 3.1- Active
    • Incompatible with: Realistic Lighting Overhaul
  • ClimatesOfTamriel-Nights-Level-3.esp Version 3.1 Active
  • RealisticNeedsandDiseases.esp Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • RND_Dawnguard-Patch.esp Active
  • RND_HearthFires-Patch.esp Active
  • RND_Dragonborn-Patch.esp Active
  • RND_USKP-Patch.esp Active
    • Bash Tag suggestion(s): {{BASH: Relev}}
  • RND_UniqueBoozeBottles-Patch.esp Active
    • Note: The Unique BOOZE Bottles plugin file can be deactivated from your load order with this patch active - but remember to keep the meshes and textures installed.
  • Apocalypse - The Spell Package.esp Active
  • FNISspells.esp Active
  • The Dance of Death - Ultimate Edition.esp Version 1.8 Active
    • Contains dirty edits: 1 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • dD-No Spinning Death Animation.esp Active
  • UFO - Ultimate Follower Overhaul.esp Version 1.2j Active
    • Note: For safe install need dismiss all your followers, save, delete all included mods, load again, save and install UFO. For safe uninstall or update see special instructions on mod page.
  • BetterQuestObjectives-UFOPatch.esp Active
  • Alternate Start - Live Another Life.esp Version 2.4 Active
  • BetterQuestObjectives-AlternateStartPatch.esp Active
  • ethereal_elven_overhaul.esp Active
    • Contains dirty edits: 6 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
  • Purewaters.esp Version 4.6 Active
  • RND_PureWaters-Patch.esp Active
  • Bashed Patch, 0.esp Active
  • daymoyl.esm Active
  • Devious Devices - Integration.esm Active
  • Devious Devices - Expansion.esm Active
  • DD - Interactions.esp Active
  • GagSFX.esp Active
  • GagSFXDragonborn.esp Active
  • Devious Cidhna.esp Version 1.0 Active
  • SexLab Trainers.esp Active
  • SexLabWerewolves.esp Active
  • Devious Devices - Gags+.esp Active
  • DeviouslyHelpless.esp Active
  • GagSFXDawnguard.esp Active
  • Masque of Clavicus Vile.esp Active
  • SexLab Warmbodies.esp Active
  • DD FtM - Cloaks patch.esp Active
  • Devious Devices - Males Addon.esp Active
  • GagSFXHearthfires.esp Active
  • SexLabArousedAnimations.esp Active
  • SOS - Shop.esp Active
  • SexLabDangerousNights.esp Active
  • Alternate Start - Live A Deviant Life.esp Active

 

 

 

And the last entry in Papyrus log was:

[07/06/2014 - 12:08:15AM] SexLab Hormones: Refreshing body shape values
[07/06/2014 - 12:08:16AM] SexLab Hormones: Writing state to storage
[07/06/2014 - 12:08:16AM] SexLab Hormones: Applying body changes

 

I also just noticed that the non responsive episodes managed to create a short papyrus log as well!

 

[07/06/2014 - 12:25:13AM] Papyrus log opened (PC)
[07/06/2014 - 12:25:13AM] Update budget: 1.200000ms (Extra tasklet budget: 1.200000ms, Load screen budget: 500.000000ms)
[07/06/2014 - 12:25:13AM] Memory page: 128 (min) 512 (max) 76800 (max total)

Looks like some memory issue?

Figured it might help to post the entire papyrus log, so I'm attaching a .zip file
 

Papyrus save.zip

Link to comment

First up, those first three lines in the papyrus log are normal and shouldn't be tweaked unless absolutely required (except for Load Screen Budget).

As to your load order, I can see a few issues.

 

"Alternate Start - Live A Deviant Life.esp" requires a specific version of "Alternate Start - Live Another Life.esp" which is 2.3.6 (you have 2.4.0). Due to this, if you want this effect, Skyrim Bound is a suitable option until LADL is updated.

If it's generated by Wrye Bash through "create bashed patch", "Bashed Patch, 0.esp" should be at the bottom of your load order.

 

Also, could you post the actual load order after being sorted by LOOT as the one you've posted seems really messed up. Best to run LOOT twice if the first time doesn't really work right. I have no idea why this happens.

Link to comment

I swapped LADL for Skyrim Bound, ran FNIS, ran Wrye Bash and ran BOSS (The strange load order is due to BOSS report splitting mods into recognized and unrecognized... the order is somewhat different in reality). Same exact effect

 

I looked through the beginning of the papyrus report and it seems like it's trying to load some mods that I don't even remember installing... could it be remnants from when I had Skyrim installed last time and uninstall didn't clean everything up properly? It's been a year since I last played the game.

 

I sorted the load list with LOOT (twice) but I can't seem to be able to get the load order listed into a neat list I could copy and paste. The "View Last Report" button only opens a blank window for me.

After I ran LOOT, I loaded NMM and exported the load list, this is the result:

 

GameMode=Skyrim

Skyrim.esm=1
Update.esm=1
Unofficial Skyrim Patch.esp=1
Dawnguard.esm=1
Unofficial Dawnguard Patch.esp=1
HearthFires.esm=1
Unofficial Hearthfire Patch.esp=1
Dragonborn.esm=1
Unofficial Dragonborn Patch.esp=1
Falskaar.esm=1
ClimatesOfTamriel.esm=1
ApachiiHair.esm=1
Schlongs of Skyrim - Core.esm=1
SexLab.esm=1
Devious Devices - Assets.esm=1
SexLabAroused.esm=1
WARZONES - Civil Unrest.esm=1
Lanterns Of Skyrim - All In One - Main.esm=1
ZaZAnimationPack.esm=1
daymoyl.esm=1
Devious Devices - Integration.esm=1
Devious Devices - Expansion.esm=1
dD-No Spinning Death Animation.esp=1
Footprints.esp=1
ClimatesOfTamriel-Dungeons-Hazardous.esp=1
Chesko_WearableLantern.esp=1
GagSFX.esp=1
GagSFXDragonborn.esp=1
BetterQuestObjectives-Hearthfire.esp=1
Devious Cidhna.esp=1
SexLab Trainers.esp=1
Radiant and Unique Potions and Poisons v2.0 non glow.esp=1
Convenient Horses.esp=1
Clanking Armor.esp=1
SexLabWerewolves.esp=1
dD - Enhanced Blood Main.esp=1
dD-Dragonborn-Dawnguard-EBT Patch.esp=1
DD - Interactions.esp=1
Auto Unequip Ammo.esp=1
Brawl Bugs CE.esp=1
Devious Devices - For the Masses II.esp=1
Devious Devices - Gags+.esp=1
ClimatesOfTamriel-Interiors-Warm.esp=1
DeviouslyHelpless.esp=1
ethereal_elven_overhaul.esp=1
Immersive Weapons.esp=1
GagSFXDawnguard.esp=1
BetterQuestObjectives.esp=1
BetterQuestObjectives-Dawnguard.esp=1
Headtracking.esp=1
Helgen Reborn.esp=1
Captured Dreams.esp=1
iHUD.esp=1
Masque of Clavicus Vile.esp=1
SexLab Warmbodies.esp=1
RealisticNeedsandDiseases.esp=1
SkyUI.esp=1
AchieveThat.esp=1
Dual Sheath Redux.esp=1
Lost Art of the Blacksmith.esp=1
ClimatesOfTamriel-Nights-Level-3.esp=1
RND_UniqueBoozeBottles-Patch.esp=1
RND_USKP-Patch.esp=1
SOS - VectorPlexus Regular Addon.esp=1
Cloaks.esp=1
1nivWICCloaks.esp=1
Devious Deviants.esp=1
UFO - Ultimate Follower Overhaul.esp=1
BetterQuestObjectives-UFOPatch.esp=1
1nivWICSkyCloaksPatch.esp=1
DD FtM - Cloaks patch.esp=1
Schlongs of Skyrim.esp=1
zzLSAR.esp=1
Devious Devices - Males Addon.esp=1
GagSFXHearthfires.esp=1
SkyrimBound.esp=1
Unique BOOZE Bottles.esp=1
SexLabArousedAnimations.esp=1
The Dance of Death - Ultimate Edition.esp=1
DeviousRegulations.esp=1
Populated Lands Roads Paths.esp=1
Populated Cities Towns Villages.esp=1
SexLab Romance.esp=1
xazPrisonOverhaul.esp=1
SexLab_Paycrime.esp=1
Purewaters.esp=1
Chesko_Frostfall.esp=1
RND_PureWaters-Patch.esp=1
RND_Dawnguard-Patch.esp=1
RND_Dragonborn-Patch.esp=1
RND_HearthFires-Patch.esp=1
SOS - Shop.esp=1
LoversComfort.esp=1
FNISspells.esp=1
AngrimApprentice.esp=1
SexLab_Hormones.esp=1
Apocalypse - The Spell Package.esp=1
SexLabDangerousNights.esp=1
WetandCold.esp=1
WetandCold - Ashes.esp=1
Alternate Start - Live Another Life.esp=1
BetterQuestObjectives-AlternateStartPatch.esp=1
Bashed Patch, 0.esp=1

 

Link to comment

Moved StorageUtil.save out to a temporary spot and still the same thing.

 

But... I went and removed the skyrim folder from my windows account folder... It removed all the saves (of course, I was planning to start from scratch anyway so that's planned :P) and all the settings... Now when I try to launch the game it opens in a tiny window but it runs!

 

And as soon as I have the game auto-detect the settings it refuses to run full screen, stopping to respond before bethesda screen loads.

 

Edit:

I set the graphics the way I wanted... with the only difference being windowed mode instead of full screen... and so far it seems to be running.

It's totally weird and I've never encountered an issue like this.

 

Edit 2:

I lowered the default graphics settings and the game is more or less stable. It did crash (not CTD but stopped responding) twice but it's something I can deal with as it's not too frequent (think I got about 2h in between crashes). Just need to save often.

But this leads me to a question. Do I have any really memory intensive mods installed? It seems the first crash happened right when I entered combat and enhanced blood tried to kick in... but the second crash was simply on loading a world cell when leaving a cave.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...