Jump to content
IGNORED

Animations Won't Show.


Recommended Posts

Everytime I try to have sex with someone, my character just stands there infront of the person. They just freeze nude.

Any help? 

-btw, this is what my FNIS says-

>>Warning: Bad installation. Generator not run from a Skyrim installation directory.<<
FNIS Behavior V5.0.2   28/04/2014 6:55:08
Skyrim: ??.?? - C:\Program Files (x86)\Steam\steamapps\common\Skyrim (Steam)
Generator: C:\Users\Dani\Documents\My Games\Skyrim\Data\tools\GenerateFNIS_for_Users
Skeleton female: Default (99 bones)   male: Default (99 bones)
Patch: "SKELETON Arm Fix" 
 
Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
 
All Anim Lists scanned. Generating Behavior Files ...
 
Creature Pack not installed
 
 373 animations for 2 mods successfully included (character)
 1 Warning(s).
Link to comment

How do i place it on steam?

I have no folder named steam

EDIT: Placed it like you said, ran it and:

>>Warning: Bad installation. Generator not run from a Skyrim installation directory.<<

FNIS Behavior V5.0.2   28/04/2014 18:11:10
Skyrim: ??.?? - C:\Program Files (x86)\Steam\steamapps\common\Skyrim (Steam)
Generator: C:\Program Files (x86)\Steam\steamapps\common\Skyrim\Data\FNIS Behavior 5.0.2\Data\tools\GenerateFNIS_for_Users
Skeleton female: Default (99 bones)   male: Default (99 bones)
 
Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
 
All Anim Lists scanned. Generating Behavior Files ...
 
Creature Pack not installed
 
 373 animations for 2 mods successfully included (character)
 1 Warning(s).
 
Link to comment

Well did you move FNIS manually or did you let Nexus Mod Manager install it cause there is several things it places in your folders and they all have to be there.

 

Also did you install sexlab? I am not seeing it on your list if you have everything installed correctly yours should have this

 

Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
Reading FNISCreatureVersion V5.0.2 ...
Reading FNISSpells V5.0.1 ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...
Reading SexLab V?.? ...
Reading SexLabCreature V?.? ...

 

All the stuff in red are things yours should be seeing. Since it is not seeing them, that suggest you have not installed them or not installed FNIS or sexlab correctly. I honestly don't know which one is the case.

 

Also make sure you run the game once by launching steam so it registers.

Link to comment

To install it you should use a mod manager program and let it do it. Either Nexus Mod Manager or Mod Organizer I think it is called.

 

Both programs will place sexlab where it needs to be and as long as FNIS is run from the correctly location in your skyrim data folder it should read it.

Link to comment

Did you install sexlab and FNIS using NMM? if so it should have placed FNIS in the correct location along with the rest.

 

Honestly I am not sure if you installed it all with NMM it should be placed in the right location, but FNIS is not seeing sexlab. I honestly have no clue why it wouldn't see it.

Link to comment

Nevermind, fixed it and now it's running :) Thank you!

 

Good glad you got it fixed and you're welcome.

 

Just curious but what was the problem? In case someone else has the problem I might have more answers for them if I know your fix.

Link to comment

 

Nevermind, fixed it and now it's running :) Thank you!

 

Good glad you got it fixed and you're welcome.

 

Just curious but what was the problem? In case someone else has the problem I might have more answers for them if I know your fix.

 

 

Just happened upon this thread, so kinda redundant for me to post this (since it was solved anyway)....  but if you take a closer look at that path there you see the problem flat out.

 

 C:\Program Files (x86)\Steam\steamapps\common\Skyrim\Data\FNIS Behavior 5.0.2\Data\tools\GenerateFNIS_for_Users
See the two data folders? 
 
should be skyrim\data\tools\generatefnis ... blah blah blah
instead of skyrim\data\fnis behavior 5.0.2\data\tools....
 
W/e mod manager was used botched the folder pathing.
 
 
@danielifico
Double check the settings in the Sexlab mcm for stripping.  Remember there are different ones for foreplay, normal and aggressive.
Link to comment

 

Nevermind, fixed it and now it's running :) Thank you!

 

Good glad you got it fixed and you're welcome.

 

Just curious but what was the problem? In case someone else has the problem I might have more answers for them if I know your fix.

 

The problem was that I was looking for FNIS on the plugins folder, not the mods folder.

Also, I searched for "skyrim" on my windows search bar, and it made me go to "My Games"

I had to enter steam, see local propiety and then i could launch it xD

Sorry for my bad english, im spanish :)

Link to comment

 

 

Nevermind, fixed it and now it's running :) Thank you!

 

Good glad you got it fixed and you're welcome.

 

Just curious but what was the problem? In case someone else has the problem I might have more answers for them if I know your fix.

 

 

Just happened upon this thread, so kinda redundant for me to post this (since it was solved anyway)....  but if you take a closer look at that path there you see the problem flat out.

 

 C:\Program Files (x86)\Steam\steamapps\common\Skyrim\Data\FNIS Behavior 5.0.2\Data\tools\GenerateFNIS_for_Users
See the two data folders? 
 
should be skyrim\data\tools\generatefnis ... blah blah blah
instead of skyrim\data\fnis behavior 5.0.2\data\tools....
 
W/e mod manager was used botched the folder pathing.
 
 
@danielifico
Double check the settings in the Sexlab mcm for stripping.  Remember there are different ones for foreplay, normal and aggressive.

 

 

Wow your right, I read that but it just didn't register with me. He said he installed it with NMM never heard of NMM doing that before.

 

Link to comment

The problem was that I was looking for FNIS on the plugins folder, not the mods folder.

 

Also, I searched for "skyrim" on my windows search bar, and it made me go to "My Games"

I had to enter steam, see local propiety and then i could launch it xD

Sorry for my bad english, im spanish :)

 

Your English is fine I have a pretty easy time understanding you. So not a problem.

 

Link to comment

Now when i have sex the animation displays but they aren't naked :(

 

Are you using a nude body replacer? I know sexlab has default ones but I believe they are turned off by default because most people use other ones like SoS for men and UNP or CBBE for females.

Link to comment

 

Now when i have sex the animation displays but they aren't naked :(

 

Are you using a nude body replacer? I know sexlab has default ones but I believe they are turned off by default because most people use other ones like SoS for men and UNP or CBBE for females.

 

I don't have any body replacer :(

Link to comment

 

 

Now when i have sex the animation displays but they aren't naked :(

 

Are you using a nude body replacer? I know sexlab has default ones but I believe they are turned off by default because most people use other ones like SoS for men and UNP or CBBE for females.

 

I don't have any body replacer :(

 

 

Ok then check the sexlab menu and make sure the male and female nude suits are selected. Those are the default ones. You need that or like one of the ones I listed above. The default Skyrim bodies never get naked with out a mod. Sexlab has some default nude ones but I believe they are turned off. Just go into the menu and turn them on and then it should work.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...