Jump to content
IGNORED

New to Lovers with PK, buggy texts?


Recommended Posts

I've modded a fair bit with Fallout 3, New Vegas, Skyrim and so on. I've played Oblivion on Console (sadly), and picked it up on Steam recently. Decided that since I knew the normal story, that it would be alright to give Lovers with PK a try after playing a bit.

 

While the normal PK settings work (checking how many times you've had sex, etc), it seems that everything else is pretty wonky. I'm not even sure if the mods are actually working for me, since I've just been playing around with trying to fix the text, though.

 

I'd like to first point out that since I've got the Steam version, I have to try running obse with that. If I try to open the game right through the Oblivion Mod Manager, I get an error about trying to load the game through the obse_launcher - but launching from Steam works fine. Oddly enough, trying to launch the game with "LoversAnimObjectsPriority" on causes a crash immediately after clicking play on the launcher. Other than that, I've only been attempting to use the RaperS, Creatures, and the general PK esm/esps. I looked up the load order, and first attempted to use BOSS, but then manually followed instructions on the forum. But no luck.

 

Sorry if this has been addressed, but I haven't seen anything from a look. Anyways, if anyone has any suggestions, I'd love to hear them. I'll attach an example of one of the buggy menus.

Link to comment

looks like mods who has not been translated at all. where did you download those ?? As for steam sorry can't really help you i never used steam for oblivion from the nexus site you need a special version of obse who you can only download from steam. but how to install again you need to ask the question on steam itself.

 

Around here there are not many people who even knows steam for oblivion let alone making it work correctly. That is why we never recommend using steam for oblivion, new vegas was different since those games is only playable with steam, so they made adjustments for it, oblivion did not even have copy protection.

Link to comment

 

While the normal PK settings work (checking how many times you've had sex' date=' etc)[/quote']

 

They do? Hehe, that's the only part that's never worked right for me. Always comes up as having had sex 0 times for myself, and the last person usually has some random text in it like for instance "'s clothes tore from the furious struggle" which is actually a scrap of text from breakundies. Never bothered me much but it's interesting that it works for you while everything else seems messed up.

 

Instant crash sounds like a missing master. Not sure how this works on steam as I've never used it, but normally that causes a crash before the title screen. Posting your load order might help someone to spot what is missing/ordered wrong.

Link to comment

Hah, yeah, with the obse errors, I'm beginning to think just pirating the game for PC might have been easier. And yeah, that was one idea I considered. I was actually downloading your Mod compilation.. thing, when I posted that. But my ISP is a slow dick, so I'll give those a try later, and hopefully everything will be translated.

 

By the way, Donkey, I know it's not your department, exactly, but you seem pretty active on the Lovers forums - I wanted to pick up LoversBitch, or whatever it's called, but it wasn't in it's thread. I'm guessing it got wiped when they did server work?

 

Hah, Evenstar, that sucks. Well, it displayed nobody anywhere had had sex, but it worked in that it was in English, and all the sub-menus weren't just garbled text from missing Japanese Unicode or anything. I BELIEVE the file that was causing me to crash came with it's own .bsa, and was in one of the main Lovers with PK downloads. It may just be conflicting, though. I'll try it a little later on.[/align]

Link to comment

Lovers Bitch is not my mod, but Chase Roxand. Yes it got wiped when Ashal tried to fix the server, and so allot of links are down.

 

Your gonna have to wait, till either ashal or chase Fix a new download link.

 

The old one was no longer working so they had to disable some options when that happened also it removed the external download links. The once uploaded here directly should still function.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...