Jump to content

OBSE not being recognized

Recommended Posts

I am having some trouble getting OBSE to run for some reason. I followed Fejeena's excellent installation guide. I downloaded V21 and installed as per instructions - obse_1_2_416.dll, editor and steam loader in Oblivion folder and OBSE folder inside Data.


I have the steam version of the game, installed outside of Program Files. My Steam Overlay is set to run (both from Steam>Settings as well as the game page settings). The option to launch Oblivion in the bottom left of Wrye Bash defaults to 'Launch Oblivion + OBSE' and yet when I get into game I get messages from All Natural and Lovers that OBSE needs to be installed.


I tried installing xObse in case that might help but it's the same. Please let me know if there is anything obviously stupid that I am doing. I appreciate any assistance.

Link to comment

I managed to get it sorted. It turns out that if you run any games in Steam as Admin but not the Steam client itself then the Overlay is automatically disabled for some reason. I tried running Steam.exe as Admin but then steam runs in some weird compatibility mode and Oblivion wouldn't even launch. So I unchecked all compatability settings for Oblivion.exe and Oblivionlauncher.exe (no XP service pack 3, no Admin) and everything is working.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use