Jump to content

Odd character creation issue, and information on pregnancy in Sexbound

Recommended Posts

So I just got into trying to play Starbound with sex mods, and I'm looking forward to really experiencing what the people from Loverslab made. I'm curious though about a few things.


1: I ran into an odd issue on the character select screen where both the Renamon and the Zoroark races are selectable, but they don't have icons to show them as visible. The race works fine, so I'm just curious if that's intentional? ( https://imgur.com/kBstxAR ) -link is here, the insert image from URL button isn't working.


2: So how does enabling pregnancy work? I read I had to enable via some menu, but the menu in the main game doesn't seem to show it? Do I have to actually edit the .pak file, or am I missing something?


3: So how does seeing what mods you have installed work? Is there no way to do that, or to see if they are working as intended other than hopping on the game and seeing things? Because I noticed the Sexbound-avali[support],but mammal version isn't working as well. Unless that just edits an NPC race.


Thanks for your time and if there is a Sexbound discord, then I'd love to know about it so I can join it.

Link to comment

1: The mod creators for those two races likely didn't add an icon for their races. If you link where you downloaded them from, I can check them out myself to confirm.

2: By default, girls have a 75% chance to be impregnated when when being f'd by a guy. BUT, the visual representation for pregnancy is disabled by default. You would either have to use the unpaked version of the and edit the pregnancy config manually or you (or someone who agrees to help you) can make another mod that patches the config so you don't have to edit it again every time you update sexbound. (Fair warning: the pregnant belly only appears during sex)


3: The best thing you can do is launch the game and then open up the log in the storage folder. If you search for [Error] it should give you every line where some part of a mod is not loading which typically does not prevent the entire mod from loading. Speaking of which, I am unable to see anything immediately wrong with the mammal avali support mod so you might want to share that starbound.log file.

Link to comment
  • 9 months later...

Im having a bit more of a major issue with the zoroark mod, the one by shittyguy does not seem to run without the original mod from dark, but when I use the zoroark mod from dark the games throws an error and crashes on launch, something about zoroarkfall.animation file not being able to be read. any idea on how to fix? Im not sure what to do, and I didn't really want to make a post about it cause I dont wanna throw out a stupid question cause maybe it can be easily solved by something I haven't tried yet.


So far I've tried removing the file, changing the file type and moving the file, same error everytime.


heres the log, just gonna toss it here and maybe try to get the mod developers attention soon. until then, I continue to trouble shoot.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use