Jump to content
IGNORED

Pop-up for using beds stopped working


Recommended Posts

Hello, I ran into a problem I don't seem to know how to fix. I use framework with Solutions, Confabulation, Matchmaker, Radiant Prostitution etc. On last playthrough using beds with Sexlab Privacy worked just fine, I started a new playthrough recently without changing anything in Sexlab load order or installing/uninstalling new mods and for some strange reason using beds pop up doesn't show anymore. I moved privacy to the bottom of my sexlab mods order and that still occurs. Don't know how to fix it, maybe it's because I am a vampire now? I honestly don't know

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...