Jump to content

SL with SKSE error message

Recommended Posts

Never had an issue before but all of the sudden I start getting an error massage right after start up. Here is what it says.

Keep in mind that I'm referring to Skyrim legendary which requires SKSE 1.7.3, not SE which uses SKSE 2.0.9.


"Outdated or missing "Skyrim Script Extender" SKSE install

This version of sexlab requires SKSE version 2.09 or newer to

be properly installed and running. Ensure that you have

installed the proper version and are starting the game from

the skse_loader.exe file."


I'm using the same files that I've been using for over a year with no problems. Also Skyrim Legendary doesn't use  SKSE 2.09 it uses the latest version 1.7.3 which I have installed ever since it came out.  I'm usually pretty good at working out my own problems but this one doesn't make any since and I have no reference as to what could have caused it.  The only way I've been able to make the error message go away is to uninstall everything to do with SL.  But then when I reinstall the message reappears. Unbelievable!  Is there a new version 2.09 of SKSE for Skyrim Legendary out that I don't know about? That would explain it but I don't think that's the case. Anyone have any ideas?  Thanks for any input or ideas.

Link to comment
24 minutes ago, pb2013 said:

"Outdated or missing "Skyrim Script Extender" SKSE install

This version of sexlab requires SKSE version 2.09

Is not that by chance you have installed something of SSE?

Is it possible to update Skyrim to 1.9.32?

27 minutes ago, pb2013 said:

This version of sexlab requires SKSE version 2.09

From the error message, your version of SexLab seems wrong by requiring the use of SKSE for SSE

Only version SexLab 1.62FULL should be installed

Link to comment

Thanks for the replies. I am running Skyrim 1.9.32 and also SexLab 1.62Full. Same as I've been running for some time now. The last thing I remember doing just before the error started popping up was to install a mod called Project AHO. For some reason that mod caused a crash on load up so I simply uninstalled it and deleted it from the mods list. It was after that that the error message started showing up. Don't know it they're related but the Project AHO mod was only an esp and 2 bsa files. No loose files so I can't see where that would corrupt anything. I don't know of anything that I have installed that was made for Skyrim SE. In fact I have uninstalled anything dated after the error started showing up just to be sure.

Link to comment
2 minutes ago, pb2013 said:

Project AHO.

This mod is for SSE  even if he says it's OK on LE , but if you get a mistake with SKSE (the modder says it's not needed) there's definitely a conflict

During mod installations, if a file overwrite exists, it would be enough to remember what it overwrote to delete the mod  taking care to verify the effective of all the folders and files and reinstall the files that have been altered by the same





Link to comment

If I completely uninstall all SL related files the error message goes away. Soon as I reinstall SL, the error message comes back. Telling me that this version of SL requires  SKSE v2.09. Makes no sense. I have no clue and am out of options. May have to completely reinstall everything. Would be nice to know what caused it so I can prevent it next time. Thanks for trying.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use