Jump to content

Recommended Posts

sorry if im missing something obvious, but my character got a vaginal piercing applied from cursed loot and now I cant put any clothes on over it. is that as intended and is there a way to stop it? it breaks the immersion for me sadly.

Share this post


Link to post

Anyone have a problem with some of the clothing items clipping a bit too much? I can post some pics tomorrow. Mostly things like the short dress and adventurers bikini. For whatever reason the dress just seems way to small on sasha. Ive tried batch building all of the items via bodyslide and rerunning finis. Also having a problem with chains but from what I read chains are just broken all around. 

 

Is there a specific cbbe model I'm supposed to use?

Share this post


Link to post
On 2/18/2019 at 3:29 PM, sen4mi said:

I have noticed.... vaguely similar issues in completely unrelated games.

 

Something would be not working right, and then I do some experimentation to see if something is the cause, and something starts working, and I put things back to double check and it's working fine.

 

It's like the problem is not in the code itself, but something that has happened where changing things breaks up whatever the problem is. 

 

The technical explanation for this, I think, might be: "one of those things"?

 

(Seriously, though, for a technical solution you need a repeatable form of the error - something where you can verify that you've solved it with how the problem appears and disappears. There's too many unknowns, otherwise, for most anyone to really know...)

Well, it was a guaranteed crash when I did anything to any of the devices -- and seeing as I was trapped in one of them...

 

Interestingly, I fixed it by finding that the FOMOD didn't install animations properly with MO2 v2.1.6.  I had to go into settings --> plugins --> FOMOD installer and set prefer to false.  Then I reinstalled DDI, DDX, and DDa for good measure, though I think only the former and maybe the middle are required.  Ran FNIS again and now it works.  

Share this post


Link to post

I cannot for the life of me get the animations to work. What's weird is that sometimes some animations will work e.g. arms will go into armbinder only while running. Also the character does that bend over animation when putting on the devices. Otherwise the character always looks like this:

Spoiler

BEzoZBg.png

 

This demonstrates that there are no animations for the ballgag (mouth) or armbinder, but it also isn't working with other things, such as the hobbleskirt.

 

I use Mod Organiser 2 and have everything necessary installed. I've batchbuilt the assets in bodyslide and fun FNIS but still no success.

Here's what my FNIS and MO2 currently looks like:

Spoiler

l0vven7.png

 

iaNtDC6.png

 

Anyone able to lend some advice?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×