Jump to content
IGNORED

Devious Devices SE 5.1 (2021-03-24)


Recommended Posts

2 hours ago, Shippuden3000 said:

installed Devious Devices SE 5.1 and Mod Organizer gives me the error code 193. Says that Devious Devices.dll is invalid (code 193) 

You sure that is SE version not LE?

Link to comment
2 hours ago, dusanyu said:

Is there another mirror for this mega is fucked

Mega is overloaded: first i got 159 hours to complete then after minute this (and i have slow wireless 4g internet):

Spoiler

Clipboard.jpg.6d8693de9fbf13de504c3b0734ac8800.jpg

 

Link to comment
Posted (edited)

I'm having a bit of a strange problem, and Devious Devices is certainly involved, though it's not precisely a bug with the framework. But maybe someone here can help me think of a suitable resolution? Let me explain.

 

The problem is: the follower Recorder will often have an invisible strap-on when having sex in a male position.

 

My investigation into the problem has concluded the following:

  1. If I remove "Nipple Piercings (51)" from the "Body - Full (32)" header in the Devious Devices MCM - Device Hider section, the strap-on is visible again. Now, this isn't completely absurd, since slot 51 is the same slot used by the default SexLab strap-on. But, the invisible strap-on occurs even if Recorder is completely bereft of clothing and only equipped with a strap-on, even in non-sex situations.
  2. I am using a CBBE body, but Recorder comes with her own body. In the .esp for Recorder, there is an armor item for a naked skin that presumably she uses. So I suspect that even when she appears to be devoid of armor, she is wearing her "skin", which Devious Devices detects and therefore hides slot 51 from view.

Now, I could just remove slot 51 from the Device Hider, but then nipple piercings wouldn't be hidden from view on my character when clothed. Any bright ideas? I guess I could try to mess with Recorder's body and try to get her to use the normal CBBE body, but I'm hoping for something a bit simpler.

 

 

Edit: It seems I should've searched a bit harder before posting. The following thread suggests just changing the strap-on slot to 52, the same as SoS. Hopefully that will solve the problem.

 

 

Edited by rawrrawr300
Link to comment

Im having issues with some of the models in devious devices. I've built them all up using bodyslide with the appropriate body type preset that i'm using but im having some weird overlap with the body and the devious device assets. ScreenShot2.png.1fc38b2bcd3e93cb5afaabbedf48ce12.png

Any idea what could be causing this? Thank you for any help you can offer.

Link to comment
6 hours ago, adventurer_blitz said:

be causing this? Thank you for any help you can offer.

It cause extremely position of elbowbinder. You need open this outfit in outfit studio and enlarge manually and save again as new project. Then open bodyslide and build new project of elbowbinder.

Link to comment

When wearing certain straitjackets or dress these hide a large part of any boots that being worn.
I assume this has something to do with them overwriting the leg/calf part of the boot mesh.
But for straitjackets that only cover the torso this looks a little off.
Is there a way to make the boots render as normal?
I suspect something can be done using the settings in MCM under "Devices underneath" but I never understood how to modify the settings there to make it do what I want.
Any help/suggestions appreciated!

Link to comment
Posted (edited)
On 5/29/2021 at 9:42 AM, Elsidia said:

It cause extremely position of elbowbinder. You need open this outfit in outfit studio and enlarge manually and save again as new project. Then open bodyslide and build new project of elbowbinder.

I believe this is actually an armbinder, not elbow.
I just played through the exact same quest a few minutes ago.
I had the same clipping issue.
I thought about using your solution, but I have no idea how to do anything in outfit studio.
Do you have any pointers? Maybe a link to a proper tutorial... The ones I found so far haven't been very helpful.

Edited by tekkkie
Link to comment
2 hours ago, tekkkie said:

Any help/suggestions appreciated!

You need add to boots using xedit armor addon priority 21. But then those boots will clipping with any hobble dress because calves will be visible in that situation. Then best solution is find balance between all dd body items and boots. Like boots priority is lower as hobble dress priority and those hide a boots calves, but straitjacket priority is lower as boots priority and boots have calves. Something like that. But got that balance is hard.

 

Link to comment
Posted (edited)

Hey, are those vagial (genital) piercings broken atm? Once added, the ordinary DD message "put on" shows up, piercing is equipped but it does not show up. Also the item can be unequipped in the inventory without any unequip restraints dialogue (key, struggle). 

 

EDIT: Hang on, it was 3BA DD compatible 60Slot, sorry

Edited by klatti
Link to comment
On 5/28/2021 at 12:05 AM, Shippuden3000 said:

installed Devious Devices SE 5.1 and Mod Organizer gives me the error code 193. Says that Devious Devices.dll is invalid (code 193) 

 

Are you using skse 2.0.17 - 2.0.19?

Nothing overwriting DD?

Link to comment
On 5/27/2021 at 11:04 PM, LetheOminous said:

My characters inventory says Chastity belt is equipped and its just not appearing on the body. I checked the bodyslide and I can't find it in the list of devices in the slides. Then I checked the mesh folders and only chastity belts I found were from zaz brown belt not the ones says equipped, How could I fix this? So far no CTDs just lack of belt

 

Did you install the update only from the troubleshooting page? If so, that's not the full mod. It's meant to be installed over DD 5.0.

Try redownloading DD 5.1 from the download page.

Link to comment
On 5/28/2021 at 5:02 AM, LetheOminous said:

I went through the latest DD mod folders and there is no chastity belt meshes or textures

 

They don't say 'chastity belt'.... If you don't see these textures, redownload and reinstall from the download page.

 

image.png.5e18755f78c8b6d8ceae79ba2a250f60.png

 

Meshes will be in bodyslide output or in override. They will not be present until built with bodyslide, but you should see the ground objects (_go.nif)

 

image.png.56011321ea1e3937c729fba78fd8f166.png

Link to comment
Posted (edited)
7 hours ago, negative0004 said:

i did the batch build and they arent showing up. the collars and cuffs work fine, its just the boots and suits that dont work

Rule number 1 in modding:

If you don't see outfits, that bodyslide build is wrong. You run bodyslide from wrong folder, don't do batch build, build not all outfits, output path is wrong or not activated. If you see other items it's because those don't need build in bodyslide it's goes with mod without it.

 

Edited by Elsidia
Link to comment

Hello guys, I'm having a problem with the physics for some items, for example there is no physics for nipple piercings, as shown in the video:  https://streamable.com/pk68v6

I'm using CBBE - 3BBA physics, but as you can see the nipple piercings remain stationary, how can I fix it ? is there Devious Devices physics optional files or something? cuz I created morphs for all the files in bodyslides.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...