Jump to content
Kimy

Devious Devices SE 5.1 (2021-03-24)

Recommended Posts

1 hour ago, RoyalJay said:

Ah, well it looks like I was on the right path while I was away. I have managed to get bodyslide to launch from vortex, I believe that's what you meant with "BodySlide needs to be run through your mod manager". I am using UNP, I guess my only question is this. I don't have any presets, I'm using https://www.nexusmods.com/skyrimspecialedition/mods/1699, so how do I get this UNP replacer into the bodyslide? Probably a simple question, but not for me.

 

Use the link from Herowynne above instead of downloading the LE files. :)

Link to post

Just a little update, I got it working (mostly). I have some small clipping I need to work on and I need to fix the face textures for the ball gag - which I'm guessing I do through body slide also?

Link to post
7 minutes ago, RoyalJay said:

Just a little update, I got it working (mostly). I have some small clipping I need to work on and I need to fix the face textures for the ball gag - which I'm guessing I do through body slide also?

 

The gags aren't in bodyslide and don't come with face textures.

 

If you don't have MFG Fix, install it.

If you are using DD For Him, get the 5.1 update from the troubleshooting post

Otherwise, you can adjust the fit somewhat in Racemenu by editing the face.

Link to post
1 hour ago, zarantha said:

 

The gags aren't in bodyslide and don't come with face textures.

 

If you don't have MFG Fix, install it.

If you are using DD For Him, get the 5.1 update from the troubleshooting post

Otherwise, you can adjust the fit somewhat in Racemenu by editing the face.

can't thank you enough, I'm very new but you've been a tremendous help thus far.

I do have a couple more questions, if you don't mind. I noticed if I place armbinders on my female follower, when she walks she will swing her arms (her hands wont be visible). Once she stops her arms will return to behind her back, as they should be. The same happens with leg binders, she will walk normally (and they will appear to stretch) and return to normal when she stops.

Have I installed something wrong, or do I need to install something else? 

Link to post
4 hours ago, RoyalJay said:

can't thank you enough, I'm very new but you've been a tremendous help thus far.

I do have a couple more questions, if you don't mind. I noticed if I place armbinders on my female follower, when she walks she will swing her arms (her hands wont be visible). Once she stops her arms will return to behind her back, as they should be. The same happens with leg binders, she will walk normally (and they will appear to stretch) and return to normal when she stops.

Have I installed something wrong, or do I need to install something else? 

 

NPCs have their own minds sometimes. If the arms are going back in, then the armbinders are working. sometimes the npc behavior change doesn't take.

the real test here will be does your character use the bound animations when walking.

 

still, you can try/check these:

If you have FNIS sexy move, you can try toggling player 360 move and changing to a new cell.

Try removing other idle animations from other mods

if you have the mod 360 move, get rid of this

If you use nemesis, try with fnis

Link to post
1 hour ago, zarantha said:

 

NPCs have their own minds sometimes. If the arms are going back in, then the armbinders are working. sometimes the npc behavior change doesn't take.

the real test here will be does your character use the bound animations when walking.

 

still, you can try/check these:

If you have FNIS sexy move, you can try toggling player 360 move and changing to a new cell.

Try removing other idle animations from other mods

if you have the mod 360 move, get rid of this

If you use nemesis, try with fnis


Ah gotcha, yeah I am using Reading FNISSexyMove V7.2. I'll fiddle around with it, I wanted to make sure I wasn't wrong, since I admit I am clueless for now. Trying to learn and understand all of this. So, once again much appreciated. 

Also, as I get deeper into this. I am currently using this:


Is their an easier way, or smarter way to spawn DD items?
Thank You

Link to post
18 hours ago, zarantha said:

 

Looks like it doesn't need conversion according to this post. If it doesn't contain meshes or animations/behaviors, that would be correct. It uses ZAZ instead of DD, but it's fine to have both.

 

 

thanks again for your help my friend 😃

Link to post

I'm running into an issue with a number of devious devices where the calf area of boots just disappear entirely when used with another 3BA-enabled top.  The boots work perfectly when not wearing a top, or wearing a non-3BA one, but as soon as I switch to a 3BA top there's a strip in the calf area that just vanishes.  This doesn't seem to just be a clipping issue, as I've deleted the "body" layer of one of my 3BA meshes and the part is still missing.  I've given a screenshot of the issue below (using a 3BA armor from the luxurious collection).  One of the screenshots had me purposefully remove the "body" layer of the armor to show that it's not just a clipping issue.

 

Does anyone know how to fix this?  I've tried the usual suspects (rebuilding, setting forward slider to 0, downloading the DD and engine fixes) and nothing seems to work.

 

Spoiler

 

ScreenShot0.png

ScreenShot2.png

ScreenShot3.png

 

 

Link to post
12 minutes ago, Loadbasic_001 said:

I'm running into an issue with a number of devious devices where the calf area of boots just disappear entirely when used with another 3BA-enabled top.  The boots work perfectly when not wearing a top, or wearing a non-3BA one, but as soon as I switch to a 3BA top there's a strip in the calf area that just vanishes.  This doesn't seem to just be a clipping issue, as I've deleted the "body" layer of one of my 3BA meshes and the part is still missing.  I've given a screenshot of the issue below (using a 3BA armor from the luxurious collection).  One of the screenshots had me purposefully remove the "body" layer of the armor to show that it's not just a clipping issue.

 

Does anyone know how to fix this?  I've tried the usual suspects (rebuilding, setting forward slider to 0, downloading the DD and engine fixes) and nothing seems to work.

 

  Reveal hidden contents

 

ScreenShot0.png

ScreenShot2.png

ScreenShot3.png

 

 

 

That looks like a slot conflict. does the 3ba outfit have calves checked for some reason in whatever esp it belongs to? i wouldn't expect that for a top.

Link to post
2 hours ago, zarantha said:

 

That looks like a slot conflict. does the 3ba outfit have calves checked for some reason in whatever esp it belongs to? i wouldn't expect that for a top.

 

They do, but it seems like they need it to properly draw the body mesh under the armor.  I tried removing the calf (and forearm) definition in the armor renders, which worked when I do have a DD boots equipped, but this just made everything look even more weird when there isn't a DD boots equipped.

 

 

Spoiler

ScreenShot4.png

 

EDIT: I managed to figure out the reason.  It seems like the offending 3BA armors have their priority set to 10, which caused them to override the calves section of the DD boots (and the forearm parts of the DD gloves).  I lowered it to 5, which is the number used by most of the other mods and the default armors, and that fixed the issue completely.

 

I'm just wishing there's a way to mass-set priority so I don't have to go back and edit 50+ armor.

 

Link to post
13 hours ago, Loadbasic_001 said:

I'm just wishing there's a way to mass-set priority so I don't have to go back and edit 50+ armor.

Simple solution - not lower outfit priority but increase boots priority - boots is 3 - 4 not more.

Link to post

So I'm having an issue where the ball gags are all invisible on my character but show up fine on npc's, so I'm wondering if anyone has any idea what could be causing this. I've tried unequiping all armor and adding just a gag through the item menu then equipping it but no luck it won't show up but literally everything else is fine, the mouth opens and its all good the gag is just invisible. Think it might be something to do with the item slots in DD as I changed them around to work better with The Wonderful World of Bikini Armor but I looked at slots used by DD and dont' think I messed with any of them, everything has been built in body slide and FNIS has been run so i'm just stumped.


Also I don't see the gags in bodyslide at all which has me slightly concerned but if they weren't built why do they work fine on npc's?

Link to post
1 hour ago, Superhatman9 said:

So I'm having an issue where the ball gags are all invisible on my character but show up fine on npc's, so I'm wondering if anyone has any idea what could be causing this. I've tried unequiping all armor and adding just a gag through the item menu then equipping it but no luck it won't show up but literally everything else is fine, the mouth opens and its all good the gag is just invisible. Think it might be something to do with the item slots in DD as I changed them around to work better with The Wonderful World of Bikini Armor but I looked at slots used by DD and dont' think I messed with any of them, everything has been built in body slide and FNIS has been run so i'm just stumped.


Also I don't see the gags in bodyslide at all which has me slightly concerned but if they weren't built why do they work fine on npc's?

 

https://www.loverslab.com/topic/100032-deviously-cursed-loot-se-beta-2/page/149/?tab=comments#elControls_3304590_menu

 

Link to post
3 hours ago, Superhatman9 said:

Also I don't see the gags in bodyslide at all which has me slightly concerned but if they weren't built why do they work fine on npc's?

Head doesn't have any sliders in Bodyslide so that kind of armors and DD's are same for everyone. So it would be pointless to build them.

Link to post
7 hours ago, Tapestry11 said:

Does sexlab 1.63 beta work with this? If not, where can i find 1.62 for SE?

 

1.63 works with this and is the only SE version out there.

Link to post
7 hours ago, justapersonlol said:

Hello all I reinstalled this mod after a month or so and now i am having this weird bug that makes it so the npc's dont give me quests anyone have a solution 

Ps sorry for bad english

 

 

Weird skyrim glitch or conflict somewhere. try loading an older save. I've had it with other mods, but not this one.

Link to post
1 hour ago, muhavaux33 said:

I'm already tired of building and building and more batch building and I just can't get this to work correctly.

The armbinder looks like this:
https://ibb.co/f085c8j

 

and the ballgag doesn't fit correctly in mouth
https://ibb.co/qYZt6GZ|

 

I'm using latest version of everything you can think of.

 

armbinder is a pose issue, not a bodyslide issue. make sure you ran fnis - don't use nemesis.

to fix the gag issue you need to install mfg fix

 

take a look through the known issues in the troubleshooting post if running fnis doesn't resolve the armbinder issue.

 

Link to post

I

13 hours ago, zarantha said:

 

armbinder is a pose issue, not a bodyslide issue. make sure you ran fnis - don't use nemesis.

to fix the gag issue you need to install mfg fix

 

take a look through the known issues in the troubleshooting post if running fnis doesn't resolve the armbinder issue.

 

That worked... more or less, there are still some small details that are annoying:
-The ballgag is closer to the mouth but it still doesn't fit correctly.
-A part of the armbinder doesn't work correctly, I think it morphs through the arm. Below are images of what is happening:

https://pasteboard.co/JQW4hoA.png
https://pasteboard.co/JQWbjIf.png
https://pasteboard.co/JQWcbM5.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...