Jump to content
Kimy

Devious Devices SE 5.1 (2021-03-24)

Recommended Posts

27 minutes ago, lightspeed77 said:

I did, but i tested it wiht a gag and collar (the puppy collar and bone gag in particular) but no option to manipulate, just straight up wore in and lockeed it.

 

I'm not seeing an issue with manipulating those items. It asks you to lock it on, then after you say yes you get the option to manipulate it.

 

check the troubleshooting post

 

If it's not this, look for the other mods that cause issues listed in the post, or you'll need to start disabling mods to see what other mod is conflicting.

 

  • Conflict with No Enchantment Restriction SKSE Remake - Uninstall No Enchantment Restriction
    Alternately, try disabling DisenchantEverything in the NoEnchantmentRestrictionRemake.json
    Locks break / don't work with this installed, and likely other unlisted conflicts
Link to post
25 minutes ago, Gaussz said:

Hello, do you know if there is already a conversion from version 5.0 to 3BA HDT?

 

No, it hasn't been updated yet. the 4.3 conversion will cover everything except the new items.

Link to post
6 hours ago, CNeu20 said:

fix on the way for the HDT-SMP chain items?

Yes. Find the scripter what reworks HDT-SMP mod, then find a 3D designer what reworks a chains for HDT-SMP.

 

Link to post
5 hours ago, dlovers said:

Is there any way other then MEGA to download the files

As far as I know no, MEGA is the only mirror. Possible fixes I read here are to avoid using incognito tabs, but other than that you just need to wait for the daily limit to be renewed I think

Link to post

Hello,

 

i don't know if this is already discussed here (169 pages are a lot to search for one issue) but my character does not open the mouth for a ballgag. is it known or is there a fix for?

 

Thank you.

 

Link to post
1 hour ago, Sarfin said:

Hello,

 

i don't know if this is already discussed here (169 pages are a lot to search for one issue) but my character does not open the mouth for a ballgag. is it known or is there a fix for?

 

Thank you.

 

 

Troubleshooting post:

 

Install MFG Fix.

Link to post

i have an issue with the furniture. i can lock npcs into the devices. Everythings works well with npcs. Just everytime i lock the pc into the device, the device disapears and the pc doesnt play any animation, no T-pose, just the normal idle. Anyone had a similar issue? could find any solution to it so far. Disabled all the mods that might cause randome idle animation, no success.

 

Thanks for any help!

Link to post

I have installed the big 5.0 Package and built it in Bodyslide. Everything works fine and all clothes and devices sit where they are supposed to sit. The only Exception beeing the iron piercings. They remain within the body. As I batchbuilt everything together, I have no idea, where the mistake was made?!

Link to post
31 minutes ago, -anachronist- said:

I have installed the big 5.0 Package and built it in Bodyslide. Everything works fine and all clothes and devices sit where they are supposed to sit. The only Exception beeing the iron piercings. They remain within the body. As I batchbuilt everything together, I have no idea, where the mistake was made?!

Do you use two different bodies for nude and outfits when building meshes? It's the only thing I can think of

Link to post

Can someone telle me what the quest id is of the quest 'chloe'? I freed Chloe from her shackles and made her follow me. So I head deeper into the caves where i squeeze through the rocks but the quest does not update any further. So i was wondering that i could skip that stage by using commands. Also not other imperial bodys are to be found once I squeezed through the rubble.

 

EDIT: I was able to by pass it by using additemmenu and looked for a 'torn note' in the diviously cursed loot section

Link to post

I've got a strange problem where not every device asks for "manipulation" when I manually equip them (although "lock on" and "move on" are there. Even the setting in the MCM doesn't change it for some items.

 

Also, some items are locked on my character and don't give a pop-up when trying to unequip them... it simply fails to do anything and are basically unequippable. Even debug through DD MCM or DCL MCM won't help me, and neither does deleting the item from inventory via console.

 

Anyone else having the same issue/a solution? If neccessary, will post load order if requested.

 

Thanks in advance! ^^

Link to post
10 hours ago, Mr5ku11crusher said:

Help I can't get the .ESM files to work they are giving off a incompatible warning

 

 

Ignore the warning, it's cosmetic.

 

If you are one of those people that insist on form 44 for everything even when it's not needed and nothing is broke with form 43, I've linked to pfiffy's resaved ESMs in the troubleshooting post.

 

Link to post
11 hours ago, The Transcendence said:

I've got a strange problem where not every device asks for "manipulation" when I manually equip them (although "lock on" and "move on" are there. Even the setting in the MCM doesn't change it for some items.

 

Also, some items are locked on my character and don't give a pop-up when trying to unequip them... it simply fails to do anything and are basically unequippable. Even debug through DD MCM or DCL MCM won't help me, and neither does deleting the item from inventory via console.

 

Anyone else having the same issue/a solution? If neccessary, will post load order if requested.

 

Thanks in advance! ^^

 

Some devices just work differently. DDa devices manually equipped don't lock. Some DCL items don't respect the manipulate.

Make sure you're using DD 5.0 or DD 5.1 beta 1.

If there's still an issue with equipping, look through the troubleshooting post to see if you have known mod conflicts

 

 

Link to post
14 hours ago, TaCo1234567890 said:

Can someone telle me what the quest id is of the quest 'chloe'? I freed Chloe from her shackles and made her follow me. So I head deeper into the caves where i squeeze through the rocks but the quest does not update any further. So i was wondering that i could skip that stage by using commands. Also not other imperial bodys are to be found once I squeezed through the rubble.

 

EDIT: I was able to by pass it by using additemmenu and looked for a 'torn note' in the diviously cursed loot section

 

 

If you aren't finding bodies, then you may have left the quest alone too long and a dead body cleaner removed the bodies. In that case it's better to just add the note to your inventory just like you did rather than using setstage.

Link to post
16 hours ago, -anachronist- said:

I have installed the big 5.0 Package and built it in Bodyslide. Everything works fine and all clothes and devices sit where they are supposed to sit. The only Exception beeing the iron piercings. They remain within the body. As I batchbuilt everything together, I have no idea, where the mistake was made?!

 

What body are you using?

Link to post
20 hours ago, feile23 said:

i have an issue with the furniture. i can lock npcs into the devices. Everythings works well with npcs. Just everytime i lock the pc into the device, the device disapears and the pc doesnt play any animation, no T-pose, just the normal idle. Anyone had a similar issue? could find any solution to it so far. Disabled all the mods that might cause randome idle animation, no success.

 

Thanks for any help!

 

What DD and DCL versions?

Any errors when running fnis?

Link to post
On 7/12/2019 at 8:43 AM, Pfiffy said:

Thanks to Kythana we now have a Fomod installer that make a lot of things easier for you (the user) and for us (the porters)

 

You can now chooose CBBE SE as Body option, too. 

You can choose one of the last three .dls 

The HDT-SMP files are included now, so most of the Heretic models should now work with Physics. (some of them are still a work-in-progress)

 

Devious Devices All-In-One installer:

 

https://mega.nz/#!eZ4lGADR!8f9s3kM5pVNW8cdywYEPZutW0-_gdTsdfCGHgdyXYk0

 

 

 

 

So as of 1/12/2021, this mega.nz file doesn't actually work/there's nothing there. I can't use DDFHSSE until I can get the assets, integrations and expansions. I'd kinda be interested in using the mod k thanks 😅

Link to post
3 hours ago, gaarakillsbarney14@gmail.c said:

So as of 1/12/2021, this mega.nz file doesn't actually work/there's nothing there. I can't use DDFHSSE until I can get the assets, integrations and expansions. I'd kinda be interested in using the mod k thanks 😅

This is outdated version. Now is 2021 year and in start of this thread are link to newest DD 5.0 SE AIO installer.

Link to post

Hey there peeps I tried dl'ing this mod from the mega mirror but when I installed it I got the error 43 message in MO2 do you have to manually upgrade it to 44 or amI missing something?

 

Link to post
9 hours ago, Forlaith said:

Hey there peeps I tried dl'ing this mod from the mega mirror but when I installed it I got the error 43 message in MO2 do you have to manually upgrade it to 44 or amI missing something?

 

The form 43 error is just cosmetic, no need to convert anything. You can just ignore it but if you prefer zarantha posted the form 44 esps somewhere in this thread (I'll search the link later when I'm on desktop).

 

There it is, it was in the troubleshooting post:

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...