Jump to content
Kimy

Devious Devices SE 5.1 (2021-03-24)

Recommended Posts

I have noticed that some devices are completely invisible for me. I have run bodyslide more times than I can count but there are still a few which I think are the rope bindings, which refuse to appear at all. im using cbbe for the body and the most recent version of devious devices and am completely unsure how to fix these at this point. Any help is appreciated

Link to post
5 minutes ago, Kaeinara said:

I have noticed that some devices are completely invisible for me. I have run bodyslide more times than I can count but there are still a few which I think are the rope bindings, which refuse to appear at all. im using cbbe for the body and the most recent version of devious devices and am completely unsure how to fix these at this point. Any help is appreciated

Open the .nif files in NifSkope and see what textures the file points to, then check your data folder to see if they are there. If not, direct it towards the correct file location, or, if the files doesn't exist, see if you can find a mod that adds that texture file.

 

I had this issue with the Catsuits, and it wasn't too hard to fix once I figured out the problem.

Link to post
5 minutes ago, CanoLathra said:

Open the .nif files in NifSkope and see what textures the file points to, then check your data folder to see if they are there. If not, direct it towards the correct file location, or, if the files doesn't exist, see if you can find a mod that adds that texture file.

 

I had this issue with the Catsuits, and it wasn't too hard to fix once I figured out the problem.

I am not quite sure how I use NifSkope to do that? I've never used it before

Link to post
2 minutes ago, Kaeinara said:

I am not quite sure how I use NifSkope to do that? I've never used it before

Did you make sure in the settings of Bodyslide that you selected your Skyrim folder directory for game path, specifically including the data folder after the game folder? 

Example: "D:\Games\The Elder Scrolls V Skyrim Special Edition\Data\"

explorer_cQyZ7mfBdk.thumb.png.7eb3b61c56ebc0b930b8527852d717d3.png

Link to post
2 minutes ago, nodrule said:

Did you make sure in the settings of Bodyslide that you selected your Skyrim folder directory for game path, specifically including the data folder after the game folder? 

Example: "D:\Games\The Elder Scrolls V Skyrim Special Edition\Data\"

explorer_cQyZ7mfBdk.thumb.png.7eb3b61c56ebc0b930b8527852d717d3.png

Yes, that is set up properly. It is specifically rope bindings that dont work. Everything else has been showing up fine in game

Link to post
On 6/24/2020 at 3:40 PM, Geehral said:

i have a small problem if i use devious device i crash in helgen keep, first i tought its maybe cursed loot so i disabled it and started a new game.
still ctd only after i disable dd i can enter without ctd

i'm sry it was MFG Fix (was outdated)

 

Link to post
44 minutes ago, Hiderius said:

What can I do to fix my character acting like she's in a armbinder right from the start from new game after I create a character

 

  Reveal hidden contents

20200626002242_1.jpg.23cca72298cc1d7af56afa2694f86cce.jpg

 

i bet u use pcea 2, if yes go the mcm of it and click the refresh button should fix it

 

Link to post
4 hours ago, Geehral said:

i bet u use pcea 2, if yes go the mcm of it and click the refresh button should fix it

 

I don't have pcea 2

 

Edit I fixed it, just went to FNIS sexy move and chose the player 360 move and then unchose that and it worked

Link to post
17 hours ago, Kaeinara said:

Looking through NifSkope i cant even find any .nif files for them

NifSkope opens .nif files, letting you look at their contents.

The .nif files will be in Data/meshes/devious. You may have to dig around from there, but they will be somewhere in that folder. If for some reason they aren't, go into BodySlide, build one of them, and note the location it says it put the built file in.

Once you have the .nif, open in it NifSkope. In the nested list on the right side, find NiNode>BSSubIndexTriShape>BSLightingShaderProperty>BSShaderTextureSet. Click on BSShaderTextureSet and you should see a list of textures, some of which have file-paths associated with them. Now open your file manager and make sure that those files exist where the .nif says they are (they should be listed as textures/..., meaning you will need to check in Data/textures to see if they are present). If any of them are missing, you can try to find where they actually are and change the .nif to reflect that, or you can find a mod that adds/replaces that texture, which will allow the .nif to use that texture.

Link to post

I had to uninstall the mod to try and find what was making my game buggy, but now I can't install it again... installation in vortex works fine and I do the bodyslide thing, but in game when it tries to load the mod it says "fatal error something might be because of incomplete uninstall"

 

any idea what to do?

Link to post
4 hours ago, CanoLathra said:

NifSkope opens .nif files, letting you look at their contents.

The .nif files will be in Data/meshes/devious. You may have to dig around from there, but they will be somewhere in that folder. If for some reason they aren't, go into BodySlide, build one of them, and note the location it says it put the built file in.

Once you have the .nif, open in it NifSkope. In the nested list on the right side, find NiNode>BSSubIndexTriShape>BSLightingShaderProperty>BSShaderTextureSet. Click on BSShaderTextureSet and you should see a list of textures, some of which have file-paths associated with them. Now open your file manager and make sure that those files exist where the .nif says they are (they should be listed as textures/..., meaning you will need to check in Data/textures to see if they are present). If any of them are missing, you can try to find where they actually are and change the .nif to reflect that, or you can find a mod that adds/replaces that texture, which will allow the .nif to use that texture.

Thank you for the help! I did a little more digging when this all seemed correct and it turned out it was another mod entirely that was causing the issues. But i should be able to fix it from here. Thanks again!

Link to post

When I get gagged, my character's mouth opens properly, but switching to first person and back seems to reset the gagged expression on my character. Going to first person and back seems to reset other facial expressions too. I've tried reinstalling MFG fix, but that didn't work.

 

Any ideas?

 

Link to post

I..um, I might have accidentally used console commands to put an oversized ball gag on me, and nobody seems to be able to get it off me :( Do I have any hope left? I'm playing hardcore so there is no safeword for me... 

Link to post

Two problems  with newly file dds4.3 and dcl8.4:

  1 with no bodyslide file, not ctd, after bodyslide, got ctd, while some bs file can not load preset, and some can.

  2 when installed, the dll for the latest game is for ver 1.580, can the newly dll for ver 1.597

Link to post
17 hours ago, iprollyneedhelp said:

Minor update to my CBBE SE conversion Update.

Fixed some clipping with straitjacket.

Added a Groupfilter for the included sliders, in case you don't know what is what.

https://mega.nz/file/CroxRRRD#Z7XMMdCFhPqzBKAMwz-Ju9rMadVdFk_NyDGbi5scxbI

Report bugs, i guess.

Is this a full install for the most recent version, or is this an update I need to install on top of some other version?

Link to post

 

4 hours ago, Yegie said:

Is this a full install for the most recent version, or is this an update I need to install on top of some other version?

Full install, not a drag and drop update, it still only contains bodyslide files tough. you can still use the old update if you dont care about groupfilters or straitjacket clipping on absurd values.

Link to post

Got a really weird problem here, I get instant CTDs when I equip Extreme hobble dresses, but normal and elegant hobble dresses work fine...

 

Anyone have any clue what's going on? 😅

 

Tried reinstalling the last DD AIO, reinstalling XPMSE, FNIS, new character, etc..

 

Edit: Well technically, it's not CTDing but it's having an application error that appears in the Windows event viewer. That points to ntdll.dll as the faulting module though, which is not helpfull.

Link to post

can anyone help me,i already use body slide and batch build, but it seems all the rope still invisible. Also when i use armbinder, when i go to the fightring stance i can see my arm but no hand at it. How to fix this, thankyou :))

Link to post
1 minute ago, sky3blue said:

can anyone help me,i already use body slide and batch build, but it seems all the rope still invisible. Also when i use armbinder, when i go to the fightring stance i can see my arm but no hand at it. How to fix this, thankyou :))

I believe the armbinder issue is due to the fact that there are no first person animations for bound combat.

Link to post
1 hour ago, Zup99 said:

I believe the armbinder issue is due to the fact that there are no first person animations for bound combat.

i see, thankyou about the armbinder issues. 

 

Now do you know how to fix the ropes resistance because its invisible although i already use batch build, thankyouu :))

Link to post
On 6/27/2020 at 1:06 AM, Kaeinara said:

Thank you for the help! I did a little more digging when this all seemed correct and it turned out it was another mod entirely that was causing the issues. But i should be able to fix it from here. Thanks again!

Sorry , you got the same issue like mine, so what kind of mod causing the bug ropes?thankyou very much :)

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...