Jump to content
Kimy

Devious Devices SE 5.0 (2020-11-26)

Recommended Posts

8 hours ago, Elsidia said:

You need add DDI as master file to that mod and keyword zad_NoHide [KYWD:0C043F84] - add to body armor. This body armor then ignores any hiding items. That means DD items will be too no hide. There is bug. If you wear lockable body armor as catsuit from DCL and this armor have this keyword it no hide a DD items but if you try wear other body armor it's not wear that armor on, but device hider hides all DD items because it's think, that catsuit is off. After save reload device hider starts no hide items again.

 

 

Thanks, I'll give it a try!

Link to post

I can't seem to get the animations for the bindings themselves to work. Whenever I equip the yoke, my character runs around like she has it on, but her hands are below it. The idles for the items don't appear to work either. When I equip an arm binding, my hands dissapear. Help?

Link to post
1 hour ago, Drag0nHunt3r55 said:

I know the problem is that devious devices 4.2 is not compatible with skse 2.0.19

is this true ?

 

how do you know it isn't ?

 

if this is true and there is a patch, then yes please, someone post it here. might explain why i am having so many issues for the last 3 weeks.

Link to post
1 hour ago, Drag0nHunt3r55 said:

I know the problem is that devious devices 4.2 is not compatible with skse 2.0.19

Good luck getting someone to compile the dll from 4.2 for the latest SKSE when everyone is either using 4.3 or waiting for 5.0. You should move on too and go for 4.3 which is totally compatible with the latest SKSE releases.

Link to post
4 hours ago, Drag0nHunt3r55 said:

So my Skyrim SE crashes when i start a new game.

I know the problem is that devious devices 4.2 is not compatible with skse 2.0.19

If you have a compatibility patch please reply to this with the file.

Thanks in advance.

Install DD 4.3, wait for 5.0 (it just moved to release candidate, so should be soon), or search for the 2.0.17 dll in this thread. the dll works with 2.0.17 - 2.0.19.

Link to post
18 hours ago, xxshawnxx said:

I can't seem to get the animations for the bindings themselves to work. Whenever I equip the yoke, my character runs around like she has it on, but her hands are below it. The idles for the items don't appear to work either. When I equip an arm binding, my hands dissapear. Help?

How heavily modded is your game? Does this happen with just DD and it's requirements installed?

Link to post
2 hours ago, YojimboRatchet said:

if this is true and there is a patch, then yes please, someone post it here. might explain why i am having so many issues for the last 3 weeks.

The 2.0.17 is compatible with 2.0.19 too. I'm using the dll that came with the installer, it did not need recompiled recently.

Elsidia has noted before that DD does work without the dll, it's just equips and related functions are much slower.

Link to post

Sorry if this question has been answered before but I'm having trouble finding a solution.

 

1. I run FNIS but when I get in game all of my models are broken. They're just standing in the basic position.

2. I keep getting an error that my devious devices skse 2.0.2.5 runtime 1.5.73.7z) not a valid dll  (code 193).

 

How would i fix these?

Link to post
18 hours ago, envesyl said:

Sorry if this question has been answered before but I'm having trouble finding a solution.

 

1. I run FNIS but when I get in game all of my models are broken. They're just standing in the basic position.

2. I keep getting an error that my devious devices skse 2.0.2.5 runtime 1.5.73.7z) not a valid dll  (code 193).

 

How would i fix these?

did you download the LE version? sounds like you did.

 

Go to the first post in this thread. Click View File. Click Download this file. Then click download. There is no file name.

Link to post

I dont know if this has been mentioned before but i found that DD doesnt work with 360 movement behavior ;( so if anyone is experiencing a problem with the restrain animations not working properly thats probrably why, i just unchecked the 360 move and ran FNIS and the restrain anim work again. hopefully some kind of compatability will be made for it, in my case i love using 360 move but....BDSM! :D 

Link to post
17 hours ago, zarantha said:

did you download the LE version? sounds like you did.

 

Go to the first post in this thread. Click View File. Click Download this file. Then click download. There is no file name.

That helped with my ske errors, but i'm still having trouble with FNIS. When I run it, I get four errors: \character\behaviors\FNIS_DD_Behavior.hkx not Skyrim compatible< as well as DD2, DD3 and DDSL

Link to post
7 hours ago, envesyl said:

That helped with my ske errors, but i'm still having trouble with FNIS. When I run it, I get four errors: \character\behaviors\FNIS_DD_Behavior.hkx not Skyrim compatible< as well as DD2, DD3 and DDSL

How many dd mods do you have installed? the se version is an all in one installer. if you have separate mods with dda, ddi, or ddx, remove them.

Link to post
9 hours ago, Infec7edDragon said:

I dont know if this has been mentioned before but i found that DD doesnt work with 360 movement behavior ;( so if anyone is experiencing a problem with the restrain animations not working properly thats probrably why, i just unchecked the 360 move and ran FNIS and the restrain anim work again. hopefully some kind of compatability will be made for it, in my case i love using 360 move but....BDSM! :D 

isn't 360 using nemesis now? i don't think i got dd working the one time (long ago) i tried nemesis, even without 360.

Link to post
5 hours ago, RaptorVz said:

vortex gives me error that i dont have deviousdevices.dll

not having the dll won't prevent the mod  from working, but will make it slower. i've never seen vortex complain that a dll is not there - how's it supposed to know?

it's more likely vortex is complaining that the dll is not compatible. either way, reinstall dd, and select none for the dll to get the 2.0.17+ compatible version.

 

there is an error that the dd source plugin folder is missing, that can be ignored. you don't need that folder for anything except compiling the dll, it's not used by the game at all.

Link to post

hey ppl,I download DD recently and i just started running bodyslide so i don't really know what im doing,i thought i run everything correct but even after batch building alla the ropes are invisible and some collars but the other devices work file as far as i can tell...it's so frustrating when you don't know what to do cause shit keeps poping up.....

Link to post
3 hours ago, zarantha said:

not having the dll won't prevent the mod  from working, but will make it slower. i've never seen vortex complain that a dll is not there - how's it supposed to know?

it's more likely vortex is complaining that the dll is not compatible. either way, reinstall dd, and select none for the dll to get the 2.0.17+ compatible version.

 

there is an error that the dd source plugin folder is missing, that can be ignored. you don't need that folder for anything except compiling the dll, it's not used by the game at all.

yeah it says the dll is imcompatible

Link to post

Also just by chanse. Do you know why my bodyslide makes my entire pc disconnect from the monitor and any program like web browser, or anything else just shut down.

The monitor turns off for like 5 minutes before turning back on again when trying to batch build with bodyslide.

 

I have a rtx 3070, could that be the cause?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...