Jump to content

Recommended Posts

10 hours ago, steveju76 said:

This is needed if you're "updating" to increased animation counts, as I removed the old quests/stages before adding new ones. Animations registered with SL before adding this probably won't work, as they're referring to quests that don't exist (need to re-register). I did it to make it easier to count the required quests for the extra animation slots. I'll try making a version where they're not deleted, so that old registered animations don't point to non-existing quests/stages.

Adding anything new or even registering a new animation from existing sets now breaks the Sl animation registry.  Even though SL Anim Loader and SL itself say that hundreds of anims are loaded (more than 500 or less than - doesn't matter), "Toggle Animations" in SL shows only missionary and no other animations work

Link to post
10 hours ago, Skeuomorph said:

Adding anything new or even registering a new animation from existing sets now breaks the Sl animation registry.  Even though SL Anim Loader and SL itself say that hundreds of anims are loaded (more than 500 or less than - doesn't matter), "Toggle Animations" in SL shows only missionary and no other animations work

That doesn't really make any sense. Obviously this mod needs to be loaded right after SSL Framework (if using a mod manager), so that could be one issue. But I'm curious... Did they work in the first place? This mod doesn't change that much, and from what you're saying it sounds like the toggle animation list never worked in the first place.

Link to post
8 hours ago, steveju76 said:

That doesn't really make any sense. Obviously this mod needs to be loaded right after SSL Framework (if using a mod manager), so that could be one issue. But I'm curious... Did they work in the first place? This mod doesn't change that much, and from what you're saying it sounds like the toggle animation list never worked in the first place.

Everything works fine so long as I dont try to add anims or run clean & rebuild.  Its after that that everything disappears from Toggle Animations.  This started after adding this mod.  It loads to wherever LOOt places it in the load order

Link to post
On 14.05.2018 at 3:41 PM, Skeuomorph said:

Everything works fine so long as I dont try to add anims or run clean & rebuild.  Its after that that everything disappears from Toggle Animations.  This started after adding this mod.  It loads to wherever LOOt places it in the load order

Was the same problem, well , version 1.0.1 with modified SexLab.esm solved it.

Link to post

Took a while to figure out.  This may be helpful to others.  The original version (1.0) was deemed mergeable by Wyre Bash and got rolled into the Bashed Patch.  No matter how many times in uninstalled and re-installed this mod, SexLab and the Animation Loader, the animation limit stayed 750 -- the original version stayed installed within the Bashed Patch.  Once I un-gohsted the original esp, deleted it, and re-built the Bashed Patch in Wyre Bash -- build and clean in SexLab worked again and everything seems to be back to normal.

Link to post

I got a save with 700 Million string count in papyrus :P

Any idea if this mod can be responsible? I have great difficulties identifying the cause since TESVESS just runs out of memory and does not show the detailled string list :(

Link to post
14 minutes ago, Nymra said:

I got a save with 700 Million string count in papyrus :P

Any idea if this mod can be responsible? I have great difficulties identifying the cause since TESVESS just runs out of memory and does not show the detailled string list :(

No, it's not.

Check your mods and if you find some with scripts that are plastered full of string like massive MCM menues, notifications and messageboxes which for one reason or another have their content not pulled from the plugin, then you found one problem source.

Link to post
10 minutes ago, CGi said:

No, it's not.

Check your mods and if you find some with scripts that are plastered full of string like massive MCM menues, notifications and messageboxes which for one reason or another have their content not pulled from the plugin, then you found one problem source.

Ok. I just cannot really analyse which mod causes this because the save game tool (TESVESS) is running out of memory and does not expand the string list.

And this mod here was one of the new ones added to the latest mod profile and so I wondered...

 

Fun thing is, in game the strings seem to be no problem at all. Is that just the new crash fixes reality? But well. It is offtopic now... 
I have a thread here. I just wonder if this can work that way or if just some things wont ever start without me noticing... sigh.

 

 

Link to post

So after installing a few animation packs (over 500) and trying to use the FNIS tool to prepare them, I get the error message: 

ERROR(2026): Too many animations  409 (..\..\meshes\actors\character\animations\ZaZAnimationPack\FNIS_ZaZAnimationPack_List.txt):  + ZapYokeSkullFuck01_A1_S4 ZapYokeSkullFuck01_A1_S4.hkx

 

I have the latest version of Sexlab Framework, and Sexlab Animation Loader if that matters.
 

Any advice of how to fix this? Thanks!

Link to post
7 hours ago, AlexanderClan said:

So after installing a few animation packs (over 500) and trying to use the FNIS tool to prepare them, I get the error message: 

ERROR(2026): Too many animations  409 (..\..\meshes\actors\character\animations\ZaZAnimationPack\FNIS_ZaZAnimationPack_List.txt):  + ZapYokeSkullFuck01_A1_S4 ZapYokeSkullFuck01_A1_S4.hkx

 

I have the latest version of Sexlab Framework, and Sexlab Animation Loader if that matters.
 

Any advice of how to fix this? Thanks!

Update FNIS, use the XXL version.

Link to post

I have a problem and its probably because I'm being dumb, so if it is, I'm sorry for wasting time. 
Mod installs correctly from what I know, and I can register more then the 500 anims. 
HOWEVER, none of those anims list. To test I did a 501 creature load, making sure the last anim loaded was something I'd recognise (a dog solo). It doesn't happen when the dog is spelled (its the only creature solo I have). It says its registered. Its got the X by it and SLAL is registering 501 creature anims but its just not there. 

Help?

Edit: I somehow got it working. I don't know what happened but it seems to work now. 

Link to post

It's says it's 750 for human animation and 750 for creatures, but as soon as it's 375 on both (in total 750) I can't register new animations. Is this supposed to be that way?

 

Edit:

Nevermind, I found the problem. I had the SexLab 2016 strings patch installed which overwrites the same file as this mod changes. I'm going to leave the strings patch disabled for now. Anyone know if it even is still necessary?

Link to post
21 hours ago, BeyondHop3 said:

It's says it's 750 for human animation and 750 for creatures, but as soon as it's 375 on both (in total 750) I can't register new animations. Is this supposed to be that way?

 

Edit:

Nevermind, I found the problem. I had the SexLab 2016 strings patch installed which overwrites the same file as this mod changes. I'm going to leave the strings patch disabled for now. Anyone know if it even is still necessary?

Not necessary, nuke that patch before it hurts you again.

Link to post
1 hour ago, kofiattakusi said:

I use Skyrim LE i am not Skyrim SE because the PC graphic is sick very later  i will buy new one but I love Skyrim LE a long time from 2011 to now 

that link is about FNIS & behavior limits, not SSE, both SSE and SLE have the same limits and are greatly effected by the type of animations you have installed, Eg: mods that use "alternate animations" will massively lower the number of animations you can have before a crash, and mods that use footik commands (most SLAL packs do) will also lower the limit a bit.

1 hour ago, kofiattakusi said:

You see my animation with DDi and more animation is possible without CTD i am happy maybe i can reach 25k animations but I know Sexlab is limit 750 i am frustrate

FNIS and Sexlab don't count animations in the same way, SexLab counts them as sets where as FNIS counts the HKX files.

for a 5 stage 2 actor animation sexlab counts it as "1" but in actual fact it's 10 HKX files.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...