Jump to content

Recommended Posts

On 3/30/2018 at 6:58 PM, Melodic said:

 

[Melodic] Gold princess Xtra

Contains: 

Veil 

Armbands 

Glove 

Top 

Panties 

Leggins 

Xtra top - clearly visible nipples 

XXtra top - no bra part at all 

Xtra panties - replaced plate with chains 

CBBE and UUNP Bodyslide

  Reveal hidden contents

I added crafting+upgrading recipes to the set and made some tweaks mostly to match it with the daedric gear (esp attached), if anyone would like to insert it seamlessly into the game:

 

- Type: light armor (changed from the original heavy for my own personal needs :)) 

- Stats: comparable to daedric

- Skill: daedric smithing

- Crafting materials: gold ingots, daedra hearts, leather strips

- Upgrading materials: gold ingots

- Enchanting: supported

- Benches: normal forge for crafting, workshop for upgrading

 

I'm kinda new to this and as far as I can tell, all the tweaks I made work fine. Should you find any issues with the recipes, please let me know. 

 

Huge thank you to Melodic - I absolutely love this set! 

[Melodic] Gold Princess.esp

Link to post

I posted this a few weeks ago but the image was busted. . . Here's a top I saw that that I thought you might find interesting. Different from the standard without being waaay out there.

 

(abdomen and waistline up is the interesting part)

 

Spoiler

eVIWQdt[1].jpg

Link to post

I love the armor, but I apparently have problems equipping anything in slot 38, "calves"

Which means my characters are unable to wear any pants from these mods.

They show up as equipped, but they don't actually display anything on the character, and I've checked and I don't use deviant devices or anything that would use up slots.

Other armor mods display in slot 38 just fine and I'm really confused why this happens.

Link to post
8 hours ago, Icasaurus said:

I love the armor, but I apparently have problems equipping anything in slot 38, "calves"

Which means my characters are unable to wear any pants from these mods.

They show up as equipped, but they don't actually display anything on the character, and I've checked and I don't use deviant devices or anything that would use up slots.

Other armor mods display in slot 38 just fine and I'm really confused why this happens.

Sometimes it happens when you use custom race. I don't now the exactly reason, but it happened to me too. 

The solution is changing the outfit's slot, if you know about CK and Nifskope. 

Link to post
10 hours ago, Icasaurus said:

I love the armor, but I apparently have problems equipping anything in slot 38, "calves"

Which means my characters are unable to wear any pants from these mods.

They show up as equipped, but they don't actually display anything on the character, and I've checked and I don't use deviant devices or anything that would use up slots.

Other armor mods display in slot 38 just fine and I'm really confused why this happens.

can happen sometimes.

most commonly its when the armoraddon has calves flagged but the armor doesnt.

this way it doesnt show up but can still block other parts from showing as well.

 

happens a lot with boots or pants.

even though they arent needed.

try using tesedit and just deselecting the calves slot and see if armor appears.

 

 

 

another thing to try if you want

using console type

 

prid 14

unequipall

showinventory

 

this will select you pc then unequip all gear then show you your inventory.

scroll your inventory (pgup/pgdn) and see if any items show up as (worn)

sometimes mods equip armors on you which are hidden this will show that.

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...