Jump to content
Pfiffy

More Nasty Critters Special Edition

Recommended Posts

On 3/19/2018 at 10:13 AM, Pfiffy said:

You need to have Aroused redoux installed.

Open Creature Framework, set Arousal threashold to 0 and all will permanetly show what they have..

Trying to get this to work in VR without SK available. I have FNIF, XPMSSE, Schlongs, SexLab Light SE, XP32 MSSE, SexLab Aroused SSELoose, Creature Framework SE, MoreNastyCritters, and HentaiCreatures up and running.

 

Animations are playing, everything is good, but creature animations are not going from fllacid to erect. Are they able to at this point without SKSE (VR doesn't have it yet) and I just missed something. If not, where to you "Open Creature Framework, set Arousal threashold". Is it a data file or somewhere in game?

Link to post
8 minutes ago, NexusMods4Evah said:

Trying to get this to work in VR without SK available. I have FNIF, XPMSSE, Schlongs, SexLab Light SE, XP32 MSSE, SexLab Aroused SSELoose, Creature Framework SE, MoreNastyCritters, and HentaiCreatures up and running.

 

Animations are playing, everything is good, but creature animations are not going from fllacid to erect. Are they able to at this point without SKSE (VR doesn't have it yet) and I just missed something. If not, where to you "Open Creature Framework, set Arousal threashold". Is it a data file or somewhere in game?

Without SKSE and SkyUI you are not able to config the Creature Framework and Aroused does not work with sexlab light(My last known info).  

Link to post

Everything works EXCEPT schlongs on creatures.  The install instructions for Oldrim mod are not relevant to this version.  Some people seem to have this working as intended.  So what are the exact steps to install?  Is the problem a directory issue? There are two directories under meshes with creature assets and most are not meshes: meshes\actors\ and meshes\MoreNastyCritters\

Link to post
15 hours ago, Pfiffy said:

Without SKSE and SkyUI you are not able to config the Creature Framework and Aroused does not work with sexlab light(My last known info).  

Was hoping that wasn't the case. I'm digging into the Creature Framework mod files right now. Do you know where I can set the default values or switch code in order to have the erect armor the default?

Link to post
2 hours ago, Skeuomorph said:

Everything works EXCEPT schlongs on creatures.  The install instructions for Oldrim mod are not relevant to this version.  Some people seem to have this working as intended.  So what are the exact steps to install?  Is the problem a directory issue? There are two directories under meshes with creature assets and most are not meshes: meshes\actors\ and meshes\MoreNastyCritters\

Skyrim SE was updated so nothing is working at this time.

SKSE, SkyUI and JContainers are all down, so that means Creature Framework and SLAL are down as well because they both require all 3 to work.

Link to post
46 minutes ago, MadMansGun said:

Skyrim SE was updated so nothing is working at this time.

SKSE, SkyUI and JContainers are all down, so that means Creature Framework and SLAL are down as well because they both require all 3 to work.

I rolled back Skyrim SE, SexLab SE and SKSE to the previous state. With Defeat installed everything works except no creature schlongs show up, at least with Draugr since I started a new game and just went through Bleak Falls Barrow

Link to post

hi ! 1 question: my game work well but it has only a little problem , why in the mission and when i start hentai creature the dwarven sphere dont' move? remain still, is does not move even in the game mission, all creature ,animals and all dwarven work well only the dwarven sphere dont' move...does anyone have my same problem? any help ?

Link to post
On 4/19/2018 at 7:12 AM, capitanohook said:

hi ! 1 question: my game work well but it has only a little problem , why in the mission and when i start hentai creature the dwarven sphere dont' move? remain still, is does not move even in the game mission, all creature ,animals and all dwarven work well only the dwarven sphere dont' move...does anyone have my same problem? any help ?

try deleting "Data\meshes\actors\dwarvenspherecenturion\behaviors\scbehavior.hkx" and then rerun FNIS.

Link to post
37 minutes ago, MadMansGun said:

try deleting "Data\meshes\actors\dwarvenspherecenturion\behaviors\scbehavior.hkx" and then rerun FNIS.

OMG !!!! MADMANSGUN !!!!!! i love youuuuuuuuuuuuuuuuuuu!!!! thank for the help !!! the problem is resolved :smile: thank you so much !!!! you are a nice boy !!!!and a great modder ! :smile:

Link to post

I have been trying to find the Creature Framework for Skyrim SE, but no luck. I am feeling a little bit or a lot actually, stupid. Did I understand correctly? Is there a Creature Framework for Skyrim Se somewhere or the Creature Framework for Skyrim SE is rename to Creature Shlongs? i looked in bothe the Adult mods and the regular mods in the Skyrim Se section and I cannot find. Please tell me that I am not crazy.

Link to post
1 hour ago, darkangelxix said:

I have been trying to find the Creature Framework for Skyrim SE, but no luck. I am feeling a little bit or a lot actually, stupid. Did I understand correctly? Is there a Creature Framework for Skyrim Se somewhere or the Creature Framework for Skyrim SE is rename to Creature Shlongs? i looked in bothe the Adult mods and the regular mods in the Skyrim Se section and I cannot find. Please tell me that I am not crazy.

https://www.loverslab.com/files/file/5462-creature-framework-se/

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...